Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Asus Prime z390-A very slow to boot

    Hi there,

    I have a new build PC:

    i7-8700
    Asus Prime z390-A
    Geforce RTX 2080
    8Gb ram
    2TB M2

    The computer runs fine when the OS (Ubuntu 18.04) starts but the bios takes an circa 90s every time.

    My colleague has the exact same spec but his loads in under 10s!

    I get the one beep to say the motherboard is working properly immediately but the ASUS splash screen is there for 90s and you can't enter the bios until the 90s is up.

    Can someone please help

  2. #2
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    1

    ASUS Prime Z390-A

    Hi!

    I´m also having problem with my ASUS Prime Z390-A. From I push the start button on the pc case to enter the windows 10 desktop it took around 30s.
    I fix it by checking everything in BIOS. Starting with how the MB is booting like post option on boot to 0s and turn off the splash screen on boot and so on.
    I did flash the 1302 to bios instead of using the newest on ASUS support page 1401. I saved my settings profile on a usb drive so I have a backup of the settings.
    And I flash the 1401 BIOS and load the settings from the 1302 bios.
    Now my MB booting at 15s, its acceptable but not satisfied. I also have a WD SN550 NVME M.2 1TB storage. I had high expectation of the MB and NVME drive as it is PCIE lane direct to the cpu.

    Tell me what BIOS you are on and also checking the setting with your collegues computer side by side and check all settings or better tell him/her to save a copy of the settings and load it on your MB.
    I would like to have your collegues setting profile of the BIOS of his or her computer start under 10s

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •