Results 1 to 7 of 7
  1. #1
    ROG Guru: Yellow Belt Array kaptanedi PC Specs
    kaptanedi PC Specs
    Motherboardmaximus viii formula
    Processor6700k
    Memory (part number)16gb
    Graphics Card #1gtx980 kingpin
    Storage #1samsun 950 pro
    Storage #2corsair force 3 120gb
    CPU Coolerek xtx360+xtx240 64mm
    Casecorsair c70
    Power Supplycorsair ax860i
    Keyboard logitech g710+
    Mouse logitech g502
    OS win 10 64bit

    Join Date
    Jul 2013
    Reputation
    20
    Posts
    155

    Non-closing system.Qcode 00 help

    Hi, sometimes not too often. When I turn off the system, the motherboard shows 00 qcode and the system does not shut down. It stays attached. I force the PSU to shut down by turning off the electricity and then it is normal. The ramler was tested with memtest. He went through all the tests. The processor was tested with Prime95. He didn't see any bugs. It only happens when closing the system. All settings default, do not overclock. Bios current. Drivers are up to date. I noticed something interesting in this installation. If I do overclok games in the fps and stuttering is falling, but I play the standard fluent game. I'm having trouble with games if I overclock. These overclocking settings have been tested and passed 24/7. I've never encountered this situation before.
    Maximus x apex
    8700k
    Gskill 4000mhz c18 16gb
    Samsung nvme 960 raid 0
    Corsair ax1200i
    Asus strix Gtx 1080 sli
    Costum water coling

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    118

    windows 10? disable hibernation

  3. #3
    ROG Guru: Yellow Belt Array kaptanedi PC Specs
    kaptanedi PC Specs
    Motherboardmaximus viii formula
    Processor6700k
    Memory (part number)16gb
    Graphics Card #1gtx980 kingpin
    Storage #1samsun 950 pro
    Storage #2corsair force 3 120gb
    CPU Coolerek xtx360+xtx240 64mm
    Casecorsair c70
    Power Supplycorsair ax860i
    Keyboard logitech g710+
    Mouse logitech g502
    OS win 10 64bit

    Join Date
    Jul 2013
    Reputation
    20
    Posts
    155

    Quote Originally Posted by SirWaWa View Post
    windows 10? disable hibernation
    Yes windows 10,
    I don't think it has anything to do with hibernation. The Qcode display shows 00 and the system fans are running at the last cycle. The motherboard LEDs are lit solid. Everything seems to be dirty.

  4. #4
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,830

    Hi,

    Try with minimal I/O devices connected and see if there's any change. If XMP is enabled, disable this, too.

  5. #5
    ROG Guru: Yellow Belt Array kaptanedi PC Specs
    kaptanedi PC Specs
    Motherboardmaximus viii formula
    Processor6700k
    Memory (part number)16gb
    Graphics Card #1gtx980 kingpin
    Storage #1samsun 950 pro
    Storage #2corsair force 3 120gb
    CPU Coolerek xtx360+xtx240 64mm
    Casecorsair c70
    Power Supplycorsair ax860i
    Keyboard logitech g710+
    Mouse logitech g502
    OS win 10 64bit

    Join Date
    Jul 2013
    Reputation
    20
    Posts
    155

    Quote Originally Posted by Silent Scone@ASUS View Post
    Hi,

    Try with minimal I/O devices connected and see if there's any change. If XMP is enabled, disable this, too.
    All I / O tools were removed. It exhibits the same behavior. Xmp disable.

  6. #6
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    366

    With the latest Windows updates there are issues with 'fast start up'. When machines are turned off they will turn right back on again after a minute or two. This may be a similar issue from what you have described.

    Have you tried turning off fast start up? https://www.tenforums.com/tutorials/...dows-10-a.html

  7. #7
    ROG Guru: Yellow Belt Array kaptanedi PC Specs
    kaptanedi PC Specs
    Motherboardmaximus viii formula
    Processor6700k
    Memory (part number)16gb
    Graphics Card #1gtx980 kingpin
    Storage #1samsun 950 pro
    Storage #2corsair force 3 120gb
    CPU Coolerek xtx360+xtx240 64mm
    Casecorsair c70
    Power Supplycorsair ax860i
    Keyboard logitech g710+
    Mouse logitech g502
    OS win 10 64bit

    Join Date
    Jul 2013
    Reputation
    20
    Posts
    155

    Quote Originally Posted by chevell65 View Post
    With the latest Windows updates there are issues with 'fast start up'. When machines are turned off they will turn right back on again after a minute or two. This may be a similar issue from what you have described.

    Have you tried turning off fast start up? https://www.tenforums.com/tutorials/...dows-10-a.html
    'fast start up and hibernate disable. experimented for a long time. same problem re-done after 4-5 days.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •