Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Cold Boot Problems

    Hey Everyone! First post here, so please let me know if I'm not providing enough information.

    The main problem is consistency. I have overclocked my CPU to 3.8 across all 8 cores and am running my ram at 3200mhz. I've run Prime Torture test for quite a while and system is stable once it boots up, but I'm having some serious trouble getting it to consistently Cold Boot without getting all sorts of errors codes. Once I get into BIOS and then restart, it will boot fine and stand up to torture test etc... I've double checked that the hardware is indeed running at stated clock speeds with HWinfo and Windows just to make sure that it isn't BIOS saying one thing and reality being something else.

    The error codes that I've seen are:
    7A w/ CPU light (by far the most common on cold boot)
    0D
    22
    55

    My Overclock Voltage Overview:
    CPU: 1.373 (Offset Mode)
    Ram: 1.36 (Manual)
    SOC: 1.092 (Manual)

    I'm happy to provide more information as required, but I'm just not sure what that would be. I've only been overclocking and such for 2 or so years and only on this setup, so I'm new to the whole thing. Again, my main issue is getting consistent boot up, not this constant failed start and restart crap.

    Thanks for all your help in advance!

    My setup is:

    Crosshair Hero VI
    Ryzen 1700X
    Corsair 110i Cooling
    Ripjaws V 32GB, 3200
    Nitro Sapphire RX480
    512GB SSD
    2TB WD Black

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    Hi and Welcome to ROG

    Crosshair VI Hero came out with a less than acceptable Bios (understandable being rushed for the new AM4 platform and had many unsuccessful updates (for some) since (depending on your individual configuration).
    I tried many Beta Bios as I also experienced the cold boot bug. Not too big a deal as I rarely power down my system (Just sleep mode) however when I did power down the Bios did not retain my personal settings and defaulted to Lower frequency and RAM timings. I settled on Bios 6201 which worked for me and was the most stable.

    Can't help with Qcode 7A nor OD being reserved micro codes. 22 is pre memory PCH initialization and 55 means no memory installed.
    Last edited by MeanMachine; 04-30-2019 at 10:43 AM.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •