Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    2

    ROG Strix 2080 Ti OC - GPU Tweak II - OC mode screen flashing

    Hi,

    I recently purchased this card and have it set to OC mode in the "simple" interface of GPU Tweak II, which boosts the GPU clock to around 1950 MHz by default. At these settings, the screen occasionally flickers/blacks out in games (Battlefield V and Metro Exodus). I thought it was my cabling, but after trying multiple different cables and seeing no difference, I tried switching to "Gaming" mode in GPU Tweak. This seems to have corrected the issues.

    Is it expected for the simple OC mode to result in an unstable overclock by default? I've since started following the overclocking instructions here and seem to have reached 2085 MHz stable so far.

    I'm wondering if I have an issue with my card or if GPU Tweak II creates a sub-optimal OC by default.

    Thanks

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,553

    interesting. let me try that. i did experince these. Normaly i press oc and there adjust the fans 100% at 60C and let it be and moving the power limit to max.

    Maybe. I did test these same app on the 1080tiOC and is how i preset my gpu since 980ti /1080/1080ti.

    I will test your and see what is up. Seleccion GAME and retest. Each test with at least 4 h gaming

    The odd part.... i run the 3 test on furtmark and did not have any issues. (there is 1 that run all 3 test at the same time) and did not fail.

    But on game did. Since i do not have the 2 games that you mention, I will use the one i have. today i will get a code for Metro and Rise TR so i can test these.

    I do not think, as far, is a gpu issue but i can be wrong. TYhe guy told me and send videos that i can replicate with the issue. and is ... random. i play for 3 h , then another 4 and no issues. running the same scenarios.

    I will get on it. since depending of what i find the RMA will be made.
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •