Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    ROG Zenith Extreme motheboard orange LEDs and random shutdowns.

    Hi, the system is motherboard ASUS ROG Zenith Extreme + AMD Threadripper 2990WX + Nvidia RTX 2080 GPU.

    The problems are 2 and there are:

    A) I get random "shutdowns" but not really like normal shutdown, the CPU is still on, as also the fans as also the GPUs are ON but monitor connection with the PC is off and i see a blank screen and also the lights on the motherboard goes off and can't do nothing and i just have to press restart button and everything are ok again.
    Shutdowns seems to occur randomly and they are not that frequent but not that rarely too. 3 days before i had 3 of them, yesterday just one when i opened PC and 2 days ago i had none just like 4 days ago. In full CPU and GPU use(100% for both, sometimes even for hours) things were very normal and this never occurred. It occurred in minimum GPU/CPU load.
    Since yesterday, when i uninstalled CAM application of NZXT Kraken X62 water cooling, i had zero shutdowns but perhaps it will happen again.

    B)2 of the 4 LED lights are 99% of time ON and are orange. Right now i heard a small beep and both these 2 lights are off(like normally have to be i guess). Same happened some other times, beep and then are off. But 99% of the time they are on with an orange color.
    Reading the motherboard manual they are 1 and 3, i.e CPU and VGA leds. Sometimes, couldn't see a pattern when, they are off but only very few times. So what does the fact they are almost all time orange means?


    Here is a picture:
    Click image for larger version. 

Name:	20190715_104342.jpg 
Views:	0 
Size:	54.9 KB 
ID:	81035

    Here is what is says from manual:
    Q LEDs check key components (CPU, DRAM, VGA card, and booting devices) in
    sequence during motherboard booting process. If an error is found, the corresponding
    LED remains lit until the problem is solved. This user-friendly design provides an
    intuitive way to locate the root problem within seconds.
    The Q LEDs provide the most probable cause of an error code as a starting point for
    troubleshooting. The actual cause may vary from case to case.
    1: CPU(RED)
    2: DRAM(YELLOW GREEN)
    3: VGA(WHITE)
    4: BOOT(YELLOW)


    Mine 1 and 3 are always lit but they have orange color not the red etc it says above.

    Thanks for any suggestions.
    Last edited by MikeBR; 07-15-2019 at 11:24 AM.

  2. #2
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    9

    What is your bios version? My Zenith Extreme also has random shutdown problem. The mobo's led still glow but the CPU fan stop.
    Last edited by vfrank; 07-15-2019 at 03:53 PM.

  3. #3
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    9

    @Asus: Why many people complain about this problem? Should release a good bios version as soon as posible or I have to bring my mobo to Service Center. I regret that I didn't choose MSI meg creation.
    Last edited by vfrank; 07-15-2019 at 03:57 PM.

  4. #4
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by vfrank View Post
    What is your bios version? My Zenith Extreme also has random shutdown problem. The mobo's led still glow but the CPU fan stop.
    Version 1701

    I see there is a newer version 1901 2019/06/11 but it does not address any such problem:

    ROG ZENITH EXTREME BIOS 1901
    Improve hardware monitoring compatibility with 3rd party applications.
    Fixed a boot issue when using a Quadro K6000 GPU.
    "Before running the USB BIOS Flashback tool, please rename the BIOS file (ZE.CAP) using BIOSRenamer.''



    So others have this problem also? And it's a bios problem? Damn! ASUS should do something then.

  5. #5
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MikeBR View Post
    Version 1701

    I see there is a newer version 1901 2019/06/11 but it does not address any such problem:

    ROG ZENITH EXTREME BIOS 1901
    Improve hardware monitoring compatibility with 3rd party applications.
    Fixed a boot issue when using a Quadro K6000 GPU.
    "Before running the USB BIOS Flashback tool, please rename the BIOS file (ZE.CAP) using BIOSRenamer.''



    So others have this problem also? And it's a bios problem? Damn! ASUS should do something then.
    Mine is also 1701. I see people complain about memory issue of 1901 so I don't upgrade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •