Results 1 to 10 of 11

Threaded View

  1. #1
    ROG Member Array bogdi1988 PC Specs
    bogdi1988 PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Threadripper 2990WX
    Memory (part number)CMW32GX4M4C3600C18 x2
    Graphics Card #1AMD Radeon VII + EKWB waterblock
    MonitorSamsung 49" CHG90
    Storage #12x MyDigitalSSD BPX Pro 500GB RAID 0
    Storage #24x Sabrent Rocket 4.0 1TB RAID 0
    CPU CoolerWatercool Heatkiller IV
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Ergodox EZ Glow
    Mouse Corsair Ironclaw
    Network RouterASUS GT-AX11000

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    19

    Angry Weird issue with GT-AC5300

    Been dealing with this issue that just makes no sense.

    Any of the latest firmware updates, the issue is constant. If I revert to 3.0.0.4.384_32799 issue goes away!
    For some reason the router chooses a device on the network and https://www.amazon.com !!! fails to load on that device.
    If I try Google, Facebook, etc and even SMILE.amazon.com !!!, the pages load OK!

    I have VPN fusion enabled and it seems that VPN devices are not affected. If I put a VPN rule for the affected device to go through the VPN, issue disappears until I remove the rule, then broken again for that device. I can replicate the issue consistently. I tried to do a tracert on the router itself, and for some reason, it never completes. If I run to any other address, tracert works fine.

    Has anyone experienced this? Before you start recommending a factory reset, I have done that already! I am about to toss this router in the garbage, really frustrated with this issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •