Results 1 to 6 of 6

Threaded View

  1. #1
    ROG Member Array Silverbullit PC Specs
    Silverbullit PC Specs
    MotherboardAsus Maximus XI Extreme (Bios 1502)
    Processori9 9900K (Stepping P0)
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Msi 2080 Ti OC Gaming X
    MonitorLG C9 65" & LG 4700 47" 2ms 1920P 60Hz
    Storage #1SSD M.2 970 Plus Samsung MZ-V7S1T0, 1000 GB, 3500 MB/s
    Storage #216TB Exos (261MB/s)
    CPU CoolerAqua Computer Kryos Next Vision 1151 Custom loop 7 Radiators asf
    CaseThermaltake Core P7 Tempered Glass Edition
    Power SupplyCorsair Ax1600i
    Keyboard Razer Huntsman Elite (And for writing: Microsoft 4000 V1 Ergonomic)
    Mouse Logitech G903
    Headset Arctis 7 Wireless
    Mouse Pad Steelseries
    Headset/Speakers Logitech 2.1
    OS Windows 10 Pro (Build 10.0.18632)
    Accessory #1 4TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    Accessory #2 4TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    Accessory #3 Dual D5 Next, 8 Rads
    Silverbullit's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    17

    Question HwInfo64 shows VMS in red (=Disabled) on XI Extreme

    Howdy forum-mates,

    I would deeply appreciate your knowledged guru skills on the following,
    HwInfo64 shows VMS in red (=Disabled) on my new Asus Maximus Decimus XI Extreme (Bios 0905)
    I presume this is Virtualization?

    I would like your advice on the why's & how's here friends.
    In fact your feedback would be deeply appreciated!

    /Silverbullit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •