Results 1 to 2 of 2

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Question Asus ROG Strix B350-F Mainboard Problems ?

    Hi,

    i'm using the Asus ROG Strix B350-F Mainboard for some months now, but from the beginning on, there were some problems which i would like you to ask if they are normal.

    At first, the Problem seems to be related with USB function, because some usb (3.0) devices, especially usb-sticks, become very, very hot. I already replaced some of them but until now i got only 1 or 2 usb 3.0 sticks running at normal temperatures. This could of course be a problem with the particular usb-stick. Additionally, when USB devices are connected on bootup, a cursor symbol appears on the upper left, this is since the last bios update to newest version. Strange thing which already appeared in an older bios version, is that for example mouse and keyboard are listed 3 or 2 times (..., 3 Keyboard, 2 Mice, ...) at bios bootup screen. It also says there are 4 Hubs, well i have a 7-port usb hub connected to the PC (and of course the usb slots from the PC's case). Also, sometimes there is a small green line appearing for a short time when the bios asks for my password (something like screen flickering).

    Another strange problem seems to be with the LED lightning. I recently upgraded to a Gigabyte RX 580 graphics card, which has integrated led lighting. So there is the Asus AURA led application on the one hand, working fine, and on the other hand the Gigabyte RGB Fusion application. The Problem here is now that these apps interfere in some way, because the system becomes unstable when both apps are used (this i can see for example when updating ati radeon software, leading to blue screen). Maybe i should go buy an asus graphics card, but i'm not sure if 2 led controlling applications don't work together in general.

    My System:
    Ryzen 5 2600
    2*8 GB Corsair Vengeance
    BeQuiet 500 W Power Supply
    SanDisk 2.5" SSD
    Windows 10, drivers etc. up2date

    Greets,
    Phil

  2. #2
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori5 9600k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #23TB & 2TB &500GB HDD
    CPU CoolerNoctua U12S
    CaseNZXT Noctis 450
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K30
    Mouse Logitec M305
    Headset Creative Sound Blasters Rage V2 Wireless (RGB)
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    Accessory #2 NZXT HUE PLUS
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    40

    The only thing i can possibily offer help on is here "Additionally, when USB devices are connected on bootup, a cursor symbol appears on the upper left, this is since the last bios update to newest version. "

    Please go into ur bios and make sure the bootdrive selected is the OS cause sometimes when u put in usb the Bios selects that as a boot drive which is a possible reason u seeing that cursor. The rest of ur issue I am sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •