Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Aug 2014

    00 code and PSU weird problem?

    okay so my PC was like 4-5 years from now until it restarting it self when i play games even such a low end games like "Guts and Glory" you know this game wasn't that heavy , so i brought new PSU (Corsair VS 650w) replaced with older (Cougar VTX 700) believing might fix the issue but after installing the new PSU boot the PC everything is light up the fans are spinning but i notice the code is showing "00" and i get nothing on display , so i tried other option like changing the RAM i still got the same , now the Weird thing is when i return the old PSU(Cougar VTX 700w) and boot the PC and voila! everything is runs fine again but i can't play any of my games i cant even run the "RATE THIS COMPUTER" cause my PC restart its self even without using GPU and i use ONBOARD HDMI display instead , now i brought another PSU with same brand (COUGAR-GX 1050w) and guest what nothing happens im i get the "00" code so this means my PC only runs with first PSU(Cougar VTX 700) so does thing mean anything to you guys?

    some other though i tried my original RAM to other computer they run fine , the (Corsair VS 650w) is working ok (Cougar GX 1050w) is super fine..

    System Specs:

    CPU: i7 4770
    MOBO: Asus Maximus Hero V1
    RAM: x2 8GB RipJaw (16GB) 1600
    GPU: AMD/Radeon R9 290X (not installed cause of unknown problem)
    PSU: Cougar VTX 700

  2. #2
    ROG Enthusiast Array
    Join Date
    Oct 2013

    Asus boards usually die after 4-5 years of heavy use. 00 is a CPU initiation error, but I'm willing to bet my left nut that if you put the CPU in different board it'll work just fine. So grab a new board.
    Last edited by vBDKv; 05-11-2019 at 10:12 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts