Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Enthusiast Array Leoplate25 PC Specs
    Leoplate25 PC Specs
    MotherboardASUS Maximus Hero XI WiFi
    Processori5-9600k
    Memory (part number)CMU16GX4M2C3000C15
    Graphics Card #1EVGA GTX 1070 Ti SC
    Storage #1Samsung EVO 840 240gb
    Storage #2Samsung EVO 860 1tb
    CPU CoolerCorsair H100i v2
    CaseThermaltake Versa H34
    Power SupplyBitFenix Whisper M 750w
    Keyboard ASUS Cerberus
    Mouse ASUS Cerberus
    OS Windows 10 Pro x64
    Leoplate25's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    31

    BSOD "clock watchdog timeout" with MCE enabled on ASUS board

    Hi, i don't know if it's in the right category but here's the thing: I set MCE to enabled, and so the i5-9600k run at 4.6ghz (max turbo for one core). The thing is the second i run Cinebench i have this BSOD "clock watchdog timeout". If it disable MultiCore Enhancement, it runs just fine. Is it a problem of MCE (i read that it is a little bit unstable) or is it a voltage problem? If i remember correctly i get 4.6ghz at 1.165v (i think it's enough, and i know it depends on the chip). I am not planning on running my system with MCE, but i don't like my machine to have BSOD's like this one. Another thing is that i am not planning on do any OC because i am kind of a noob in the filed. Thanks!!!

    P.S.: If i enable MultiCore Enhancement should i disable turbo boost and viceversa?
    P.S. 2: I have an i5-9600k, ASUS Maximus Hero XI, 2x8gb Crucial Ballistix, EVGA GTX 1070 ti SC, Bitfenix Whisper M 750w, Corsair H100i v2, Samsung EVO 840 250gb, Samsung EVO 860 1tb.
    If we can't live together, we are gonna die alone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •