Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Junior Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Joakingdom View Post
    Any update about this issue?. My screen works flawlessly at 144hz but for some reason panel overdrive isn't highlighted anymore (GL704GW)
    I was told by the German support that the 144Hz always go when they are set and that corresponds to the panel overdrive.

    Translated by Google

  2. #12
    New ROGer Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    2

    The problem is that service "RefreshRateService" or "Service for panel Overide..."does not work, it is in the list of services, but it is not possible to start it and personally I noticed it after updating Windows in april (to version 1903).

  3. #13
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Spocki View Post
    I was told by the German support that the 144Hz always go when they are set and that corresponds to the panel overdrive.

    Translated by Google
    Thanks for the info!

  4. #14
    ROG Junior Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    2

    Hello

    I have very good news. Today the file "RefreshRateService_2.0.1" was live. So the problem of Panel Overdrive is finally history. Anyway, with me. It was enough for a long time.

    Translated with Google translator

  5. #15
    New ROGer Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    2

    Hi to all

    Yep, good news, the problem is solved

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •