Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Member Array Silverbullit PC Specs
    Silverbullit PC Specs
    MotherboardAsus Maximus XI Extreme (Bios 1502)
    Processori9 9900K (Stepping P0)
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Msi 2080 Ti OC Gaming X
    MonitorLG C9 65" & LG 4700 47" 2ms 1920P 60Hz
    Storage #1SSD M.2 970 Plus Samsung MZ-V7S1T0, 1000 GB, 3500 MB/s
    Storage #216TB Exos (261MB/s)
    CPU CoolerAqua Computer Kryos Next Vision 1151 Custom loop 7 Radiators asf
    CaseThermaltake Core P7 Tempered Glass Edition
    Power SupplyCorsair Ax1600i
    Keyboard Razer Huntsman Elite (And for writing: Microsoft 4000 V1 Ergonomic)
    Mouse Logitech G903
    Headset Arctis 7 Wireless
    Mouse Pad Steelseries
    Headset/Speakers Logitech 2.1
    OS Windows 10 Pro (Build 10.0.18632)
    Accessory #1 4TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    Accessory #2 4TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    Accessory #3 Dual D5 Next, 8 Rads
    Silverbullit's Avatar
    Join Date
    Apr 2019

    B4 Load VGA Bios ERROR - XI Extreme hangs on bootup - help?

    Hi friends,

    New motherboard hangs on bootup and the motherboard display shows Code B4 Load VGA Bios.
    My previous board also started showing this Error code - With a totally different GPU that n e v e r touched this newly arrived mobo)

    I need your help mates, really really bad on this one!

    Some of the hings I tried;
    I am on my second RMA'd XI Extreme
    I am on my second GPU on new board that never touched the previous first RMA'd board (2080 Ti, also tried my old trusty Msi 970 Gaming 4G)
    additional nfo - previous board tried with 3 different GPUs from new to my trusted older GPUs (In order Gigabyte 2080 Ti Waterforce WB, Asus 660 , Msi 970)
    Latest Bios 1005 (Fresh on new Mobo) reset/re-flashed bios
    Reinstalled Win10 four times
    Reseated GPU (Even variations with a PCI-E 3.0 X16 Riser Cable)
    Got a new PSU (AX1600i)
    Literally re-seated E V E R Y T H I N G besides everything being freshly attached on New RMA XI Extreme upon arrival.
    (All temps Looks OK to me, I have a setup with 7 Rads have not even begun real OC yet. No core has exceeded 56C they are at 4,8mHz)

    Help solving this is greatly appreciated!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts