Results 1 to 3 of 3
  1. #1
    ROG Member Array Silverbullit PC Specs
    Silverbullit PC Specs
    MotherboardAsus Maximus XI Extreme
    Processori9 9900K (Stepping P0)
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Gigabyte Aorus 2080 Ti Waterforce WB (DOA =RMA)
    Graphics Card #2Temporary Msi 970GTX Gaming 4G
    MonitorLG47" 2ms 1920P 60Hz
    Storage #1SSD M.2 970 Plus Samsung MZ-V7S1T0, 1000 GB, 3500 MB/s
    Storage #24TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    CPU CoolerAqua Computer Kryos Next Vision 1151 Custom loop 7 Radiators asf
    CaseThermaltake Core P7 Tempered Glass Edition
    Power SupplyCorsair Ax1600i
    Keyboard (Microsoft 4000 V1 Ergonomic)
    Mouse Logitech G903
    Headset Arctis 7 Wireless
    Headset/Speakers Logitech 2.1
    OS Windows 10 Pro
    Silverbullit's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    8

    B4 Load VGA Bios ERROR - XI Extreme hangs on bootup - help?

    Hi friends,

    New motherboard hangs on bootup and the motherboard display shows Code B4 Load VGA Bios.
    My previous board also started showing this Error code - With a totally different GPU that n e v e r touched this newly arrived mobo)

    I need your help mates, really really bad on this one!


    Some of the hings I tried;
    I am on my second RMA'd XI Extreme
    I am on my second GPU on new board that never touched the previous first RMA'd board (2080 Ti, also tried my old trusty Msi 970 Gaming 4G)
    additional nfo - previous board tried with 3 different GPUs from new to my trusted older GPUs (In order Gigabyte 2080 Ti Waterforce WB, Asus 660 , Msi 970)
    Latest Bios 1005 (Fresh on new Mobo) reset/re-flashed bios
    Reinstalled Win10 four times
    Reseated GPU (Even variations with a PCI-E 3.0 X16 Riser Cable)
    Got a new PSU (AX1600i)
    Literally re-seated E V E R Y T H I N G besides everything being freshly attached on New RMA XI Extreme upon arrival.
    (All temps Looks OK to me, I have a setup with 7 Rads have not even begun real OC yet. No core has exceeded 56C they are at 4,8mHz)

    Help solving this is greatly appreciated!

    /Silverbullit

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorAsus VN247H-P 23.6"
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    517

    I think you have one rad to many lol JK . Have you tried bios flashback to the bios prior to 1005.
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    ROG Member Array Silverbullit PC Specs
    Silverbullit PC Specs
    MotherboardAsus Maximus XI Extreme
    Processori9 9900K (Stepping P0)
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Gigabyte Aorus 2080 Ti Waterforce WB (DOA =RMA)
    Graphics Card #2Temporary Msi 970GTX Gaming 4G
    MonitorLG47" 2ms 1920P 60Hz
    Storage #1SSD M.2 970 Plus Samsung MZ-V7S1T0, 1000 GB, 3500 MB/s
    Storage #24TB Seagate Ironwolf Transfer Rate 263,38 MB/s 2107 MB/s
    CPU CoolerAqua Computer Kryos Next Vision 1151 Custom loop 7 Radiators asf
    CaseThermaltake Core P7 Tempered Glass Edition
    Power SupplyCorsair Ax1600i
    Keyboard (Microsoft 4000 V1 Ergonomic)
    Mouse Logitech G903
    Headset Arctis 7 Wireless
    Headset/Speakers Logitech 2.1
    OS Windows 10 Pro
    Silverbullit's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by drop4205 View Post
    I think you have one rad to many lol JK . Have you tried bios flashback to the bios prior to 1005.
    Hahaha mate, yeah and I'm sneakily squeezing in two quad 480s inside the Core P9 chassis so Its actually 8 rads now *ashamed*
    You dont want my waterbill, these leaks worse than Noaks ark mate!!! Haha

    Yeah about the B4 hangup I can see it sometimes lag past upon bootup but it has got much better with a replaced mobo, an reinstall of bios and win10, still on the 1005.
    Waiting for the GPU replacements so I really cant rocknroll yet
    (Rocknroll = getting my fatass smoked in Fortnite, the game which demands more GPU power than any other game previous. Prolly runs on my Vic20)

    Thanks for your feedback mate, and the insight in my rad-stack

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •