Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    8

    USB 3.0 flash drive unreadable or reads slowly in front panel one USB 3.0 port

    I have a Z390 Maximus XI Hero Wi-Fi motherboard. My USB 3.0 flash drive isn't working in the left front USB 3.0 port connected to the internal header on this motherboard and I have already RMA'ed this motherboard with Newegg and exchanged and this did not resolve the issue. With the original motherboard and Silverstone PSU, the USB 3.0 flash drive kept disconnecting repeatedly in the left USB 3.0 port but after exchange with Newegg and upgrading to Seasonic Prime PSU it still has the same problem except that it doesn't disconnect and reconnect but the flash drive is still unreadable or reads very slowly. The write speed in still normal in CrystalDiskMark. The right front USB 3.0 port has no issues at all. The front panel uses the Intel USB 3.1 Gen 1 controller. The USB flash drive LED sometimes keeps blinking endlessly when plugged into the left front USB 3.0 port. The problem only occurs in the left USB 3.0 port and only with USB 3.0 flash drives. It doesn't happen when using a USB 3.0 external desktop hard drive that is powered by an external 12V power supply. I don't have a portable bus powered hard drive.
    Left USB 3.0 Port
    Click image for larger version. 

Name:	LeftPort.png 
Views:	0 
Size:	825.4 KB 
ID:	80452
    Right USB 3.0 Port
    Click image for larger version. 

Name:	RightPort.png 
Views:	0 
Size:	825.3 KB 
ID:	80453
    Can anyone with the same motherboard try to reproduce the issue by plugging a USB 3.0 flash drive in each front panel USB 3.0 port and running the disk test each time to see if there is a design flaw in this board before I do another RMA?
    Last edited by Keith Weisshar; 05-19-2019 at 05:25 PM.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,482

    You might have a faulty header cable.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •