Results 1 to 1 of 1
  1. #1
    New ROGer Array fishburger20 PC Specs
    fishburger20 PC Specs
    Motherboardasus rog maximus xi extream
    Processorintel 9900k
    Memory (part number)corsair rog 3200
    Graphics Card #1nvidia rtx 2080 ek watercooled 2/480 mm rads
    Monitorasus 35" curved max 100 hz
    Storage #1970 evo plus 500gb
    Storage #2970 evo plus 500gb
    CPU Coolerek watercooling 6 fans 420mm rad
    Casecorsair 1000d
    Power Supplycorsai hx 1000
    OS win10 64bits

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    2

    problemes with boot menu set up

    I just build a new computer with asus rog maximus and intel 9900k,computer is lightly OC to run at 4.8 ghz and it is working fine
    but my problem is that I dont get a boot menu with both disk they are samsung 970 evopluss,both disks can bee seen in disk manager .but not in bios.I only get one disk.I have csm in enable,and have boot option 1 in uefi and legacy,other boot options in legacy if I look in biosin easy mode only 1 disk showes up
    What is the right settings in boot meny uefi only or uefi and legacy or only legacy in boot option 2-3-4 and schould it be nessesary to have cms in enable?
    Have been working 10 days to get it right but sofare no luck
    I need som help on this after watching you tube and reading the manual 50 times.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •