Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    56

    G74 Stalls And System Crashes

    last few weeks i noticed that my g74 is now randomly completely stalling and locking up i have to hard reset it to turn it off... any ideas? its very new like 3 months. why would this happen? how do i check the logs ??
    G74SX-AH71
    Graphics: NVIDIA GeForce GTX 560M 3GB GDDR5 VRAM
    Display: 17.3-inch Full HD display (1920 x 1080)
    Processor: i7-2670QM (2.2 GHz with Turbo Boost 2.0 up to 3.1 GHz)
    Memory: 16GB DDR3

    I love it

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    System Lockups can be tricky to troubleshoot simply because there is very little diagnostic information. If the lockups occurred recently, it may be from something you or Windows Update installed. Use Windows System Restore to restore your system to a time when it was stable. Alternatively, you can restore your last stable Windows System Image from your backups.

    1) Are you running the ASUS Factory-installed OS or have you performed a clean Windows 7 installation?

    2) What Antivirus, AntiMalware, Firewall, or Remote Access software have you installed to your system?

    3) Exactly what were you doing on your system when the lockup occurred? What steps are necessary to reproduce your lockup? The more detail you can provide, the better.

    4) If you launch Event Viewer, you can look for errors in the Windows System Event Log or Application Event Log around the time of the system lockup. There will be a "Kernal-Power" source, EventID 41 event in te System Event Log indicating the system was not cleanly shut down for each lockup. Look for Errors or Warnings that occurred prior to the Kernal-Power 41 events to see if they point in a troubleshooting direction.
    Last edited by dstrakele; 02-22-2012 at 12:05 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    56

    Quote Originally Posted by dstrakele View Post
    System Lockups can be tricky to troubleshoot simply because there is very little diagnostic information. If the lockups occurred recently, it may be from something you or Windows Update installed. Use Windows System Restore to restore your system to a time when it was stable. Alternatively, you can restore your last stable Windows System Image from your backups.

    1) Are you running the ASUS Factory-installed OS or have you performed a clean Windows 7 installation?

    2) What Antivirus, AntiMalware, Firewall, or Remote Access software have you installed to your system?

    3) Exactly what were you doing on your system when the lockup occurred? What steps are necessary to reproduce your lockup? The more detail you can provide, the better.

    4) If you launch Event Viewer, you can look for errors in the Windows System Event Log or Application Event Log around the time of the system lockup. There will be a "Kernal-Power" source, EventID 41 event in te System Event Log indicating the system was not cleanly shut down for each lockup. Look for Errors or Warnings that occurred prior to the Kernal-Power 41 events to see if they point in a troubleshooting direction.

    1. i have cleaned before one time and now running all stock asus drivers.. including the nvidia ones..

    2. none

    3. seems odd all lockups are when im browseing the web (locks up i think when i click a page or load something or try to load something else. etc.... i even started to try different browsers cause i thought that was the issue... it hasent locked playing a game yet..

    ya im thinking about clean installing again... i clean installed maybe on 28th jan and it ran fine since like mid feburary so maybe its system related doubt it could be hardware all stock (even take great care of it handleing on the outside ) 'not very old at all maybe 3 to 4 months now. thanks i will check the logs when i get back to my laptop
    Last edited by clinthill98; 02-22-2012 at 02:07 AM.
    G74SX-AH71
    Graphics: NVIDIA GeForce GTX 560M 3GB GDDR5 VRAM
    Display: 17.3-inch Full HD display (1920 x 1080)
    Processor: i7-2670QM (2.2 GHz with Turbo Boost 2.0 up to 3.1 GHz)
    Memory: 16GB DDR3

    I love it

  4. #4
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    56

    fresh-install... problem solved thanks looks like its gone very odd for it crashing with my other in stallion of windows though not sure what the problem was.. no telling
    G74SX-AH71
    Graphics: NVIDIA GeForce GTX 560M 3GB GDDR5 VRAM
    Display: 17.3-inch Full HD display (1920 x 1080)
    Processor: i7-2670QM (2.2 GHz with Turbo Boost 2.0 up to 3.1 GHz)
    Memory: 16GB DDR3

    I love it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •