Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    38

    W10 1903 Update problem

    Today i installed update 1903. When looking under updates it installed it fine without error, until i reboot the pc. It's finishes the update after reboot, and when this is done, it get rebooted once more.

    When loading W10, it stays on a infinite w10 loading screen. It doest boot to the login window/windows.

    Anyone else experiencing this?

  2. #2
    ROG Enthusiast Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    38

    after a rollback and reinstall it worked fine.

  3. #3
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    40

    Do a fresh install on a major feature update, rather than an OS update from 1809. This is a Microsoft issue and nothing to do with Asus.

    As a matter of fact 1903 is running just fine with no issues on my Extreme VI

  4. #4
    ROG Member Array huppra PC Specs
    huppra PC Specs
    MotherboardX-99 Asus Deluxe II
    Processor6850k
    Memory (part number)CMD16GX4M2B3200C16
    Graphics Card #1Nvidia 1080ti FE + EVGA Hydro Kit
    Sound CardSoundblaster AE-5
    MonitorAcer X34
    Storage #1CORSAIR FORCE Series MP510
    Storage #2Samsung 850
    CPU CoolerCorsair H150I
    CasePhanteks Evolv ATX TG
    Power SupplyCorsair HX850i
    Keyboard Corsair K95
    Mouse Corsair Glaive
    Headset Sennheiser HD 598SE
    Headset/Speakers JBL LSR305
    OS Windows 10 Pro 1903

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    13

    Did you guys do the custom bios microcode fix? Because I found out that was my problems.

  5. #5
    ROG Guru: Yellow Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    23
    Posts
    177

    Quote Originally Posted by huppra View Post
    Did you guys do the custom bios microcode fix? Because I found out that was my problems.

    What do u mean???
    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 960 EVO 512, 860 EVO 1TB
    Intel 750 800, 840 Pro 256, 2xSeagate Skyhawk 4TB, 7200.14 2TB, BDR-207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  6. #6
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,499

    not yet for me. i was expecting some work from asus driver first, but i think those will not come. help desk is sending me a old one. I was planning to the take the hit. and made a clean install with drivers only and my apps normal apps from asus. for the first time i am afraid. On February i stay 90 days with a usable pc until some changes where done. I will try to get a capture card to make these oficial from 0 and live
    Learn, Play Enjoy!

  7. #7
    ROG Member Array huppra PC Specs
    huppra PC Specs
    MotherboardX-99 Asus Deluxe II
    Processor6850k
    Memory (part number)CMD16GX4M2B3200C16
    Graphics Card #1Nvidia 1080ti FE + EVGA Hydro Kit
    Sound CardSoundblaster AE-5
    MonitorAcer X34
    Storage #1CORSAIR FORCE Series MP510
    Storage #2Samsung 850
    CPU CoolerCorsair H150I
    CasePhanteks Evolv ATX TG
    Power SupplyCorsair HX850i
    Keyboard Corsair K95
    Mouse Corsair Glaive
    Headset Sennheiser HD 598SE
    Headset/Speakers JBL LSR305
    OS Windows 10 Pro 1903

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    13

    Quote Originally Posted by vmanuelgm View Post
    What do u mean???
    Using this thread to create a custom microcode/spectre fix since their bios didn't include the final code.

    https://rog.asus.com/forum/showthrea...CPU-microcode/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •