Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Yep, I just tried replying to a thread and got Access Denied but I can reply to this thread ?

    Click image for larger version. 

Name:	Denied.png 
Views:	0 
Size:	10.2 KB 
ID:	80584

  2. #22
    Super Moderator Array
    Join Date
    Jan 2013

    Haven't had problems replying to threads on my end (although I may not have replied to any recently other than this one?) or editing posts although my account has moderator rights if that makes any difference. Seems like Nate was able to edit his earlier post #24 above too although his account has moderator rights as well, so we may need to check if just the non-moderator accounts are not able to edit right now.

    Anyway, assume everyone has been able to reply to this thread okay, so maybe we first want to find out which threads others have had problems replying to in case it is just those particular threads that are having the issues before we start checking other things?

    Edit #1: Just had someone test with a normal account and they were able to reply to this thread and edit their post, so doesn't seem like all the 'normal' accounts have this issue. Deleted their post so they aren't contacted about this issue though.
    Last edited by cl-Albert@ROG; 06-05-2019 at 05:59 PM.

  3. #23
    Super Moderator Array
    Join Date
    Jan 2013

    Quote Originally Posted by MoKiChU View Post

    I sent you by PM the BB code of the desired content of a thread that I wish to modify and of which I have the error. You can try to modify the thread with the BB code I sent you, you will see if you have the error.

    Thank you in advance.

    EDIT : For example, I was able to edit this post only by deleting your quote, otherwise error.
    testing by cl-albert...

  4. #24
    ROG Guru: Yellow Belt Array SaLSouL PC Specs
    SaLSouL PC Specs
    MotherboardCrosshair VI Extreme
    ProcessorRyzen 7 2700x
    Memory (part number)trident RGB CL16 3200mhz 32GB
    Graphics Card #1MSI Gaming 6GB GTX 980Ti
    Graphics Card #2MSI Gaming 6GB GTX 980Ti
    Sound CardAstro A50 Wireless
    MonitorPhillips BDM4037U 40" 4k UHD Monitor
    Storage #1samsung 850 pro raid 0
    Storage #2WD Black 1tb Raid 0
    CPU CoolerCorsair H115i
    CaseCoolermaster Cosmos 2
    Power SupplyCorsair ax 1200i
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar RGB Pro
    Headset Astro A50 Gaming Wireless
    Mouse Pad corsair massive
    OS Win 10 x64 pro
    Network RouterAsus AC-3200
    SaLSouL's Avatar
    Join Date
    Mar 2012

    its still not fixed, Im trying to update my thread by editing my first post, its quite important as the BIOS 7002 for CHVIE has been taken down and I cannot get the message out to people subscribed to the thread

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts