Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    3

    Z390-I GAMING & Armoury Crate

    Installed Armoury crate when first installed windows....

    The App auto quits when i select "TOOLS"

    I uninstalled the App, then reinstalled through Windows Store...

    Same problem. The App auto quits when i select "TOOLS"

    Any fix ?

    Thank you in advance.

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,345

    in order to deactivate the app, you have to go to bios. in tools , there is crate and deactivate the crate. i use it in order to check the current drivers install. aside that.... that is what it does. the app has some issues in desktops. and works almost perfect on laptops. I am sad that aside a small update that do the nvidia stuff information, that is it
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •