Results 1 to 4 of 4

Threaded View

  1. #1
    New ROGer Array BergenB PC Specs
    BergenB PC Specs
    Laptop (Model)NA
    MotherboardAsus ROG Strix B350-F Gaming
    ProcessorAMD R5 1600
    Memory (part number)HyperX 8GB 2666 x 2 HX426C16FB2/8
    Graphics Card #1Red Devil RX 480 8GB
    MonitorDell 27" SE2717H
    Storage #1Kingston 240GB A400 SSD
    Storage #2WD 1TB HDD
    CPU CoolerAntec Mercury 240
    CaseThermaltake Core P5
    Power Supplyraidmax thunder rgb 535w
    Keyboard Redragon
    Mouse Redragon
    Headset Redragon

    Join Date
    Jun 2018

    Ram Not Detected after update to BIOS 4801 – Asus B350F Gaming Ryzen 5 1600

    Hi Guys, I have had a nightmare with a BIOS update and would greatly appreciate any help….

    I updated my BIOS from version 4024(2018/09/21) to 4801(2019/05/10) two days ago. My motivation for the update was that I was only able to boot with RAM (2xHyperX 8GB 2666, noted in board QVL) in DIMMs A2 and B2 @ 2133 using DOCP. Anything higher and I would not be able to post and would get the long beep followed by two short beeps (memory not detected).

    So I naively hoped that the update would let me clock my ram at the speeds I bought (2666). I downloaded the BIOS update and used EZ flash to update from BIOS. The update was successful but the PC would not post after reset, and I was back to getting the memory not detected beep code. I tried reseating the ram several times, cleaned out with compressed air, loosened IAO standoffs to no avail. What is most strange to me is that there was no modification to hardware before or after the update.

    I then tried each ram stick individually in each DIMM slot and both sticks only worked in slots B1 and B2, both individually and as a pair. If either stick went into A1 or A2 I would get the “no memory detected” beep code.
    So at current I have the ram sitting in B1 and B2, what is encouraging is that I am able to set DOCP to 2666 without issue, all 16GB detected and in use @2666 but I am obviously only running single channel which sucks and made me cry, and I have been able to notice a slow down on the PC when opening and using memory intensive design software. I was getting slight screen flicker but strangely upping mem voltage in BIOS from 1.2v to 1.3v seems to have fixed this.

    I have tried:

    Step 1: Booting with nothing but RAM sticks connected, individually in every configuration possible, each time removing wall power, cmos battery and touching off cmos and memory jumpers.

    Updating chipset drivers, and repeating step one.

    Removing AIO backplate to check that standoffs were not too tight and they weren’t (no bending in board and I could easily turn any of the standoffs or tightening screws by hand, whilst the AIO is still firmly against the CPU. While the AIO was off I checked that no thermal paste had run down the sides of the CPU, all good. Checked for bent pins under magnifying glass, no bent or burnt pins, all good. New thermal paste and re-attach AIO, repeat step one.

    Cry, and repeat step one.

    Checked all power connections and connections to modular PSU, and repeat step one.

    Back to BIOS, set DOCP to 2133, up voltage from 1.2v to 1.3v and try DIMMS A2 then A1, same beep code. Repeat step one.

    The crying had moved to anger, now it’s at desperation stage. The tech guys at Asus live chat were quick to answer and polite, but couldn’t offer any real advice…..

    I would be most grateful if anyone could offer some advice, should I try step back a BIOS version?

    System Specs:
    Win10 64bit v1809
    CPU: Ryzen 5 1600
    Mobo: Asus B350-F Gaming
    RAM: HyperX 8GB 2666 x 2 HX426C16FB2/8
    GPU: Red Devil RX480 8GB
    AIO: Antec Mercury 240

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts