Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    1

    ROG Ryujin 360 not recognized

    Hello

    So my Ryujin was working perfectly as intended and I could control the lights and the display with Aura and Livedash but recently it stopped working.

    So there's no display and the lights are just doing the rainbow wave.

    First thing I did was uninstalling both programms and reinstalling them but it changed nothing and each time I launch Livedash I get a popup after a while saying the device isn't found:
    Click image for larger version. 

Name:	Ryujin.PNG 
Views:	17 
Size:	5.7 KB 
ID:	80517
    Aura also stopped working at about the same time.

    Does someone know from where/what it could come from?

    Got Windows 10 64-bits and a ROG MAXIMUS X HERO by the way
    Last edited by teuf504; 05-30-2019 at 11:09 AM.

  2. #2
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    1

    Quote Originally Posted by teuf504 View Post
    Hello

    So my Ryujin was working perfectly as intended and I could control the lights and the display with Aura and Livedash but recently it stopped working.

    So there's no display and the lights are just doing the rainbow wave.

    First thing I did was uninstalling both programms and reinstalling them but it changed nothing and each time I launch Livedash I get a popup after a while saying the device isn't found:
    Click image for larger version. 

Name:	Ryujin.PNG 
Views:	17 
Size:	5.7 KB 
ID:	80517
    Aura also stopped working at about the same time.

    Does someone know from where/what it could come from?

    Got Windows 10 64-bits and a ROG MAXIMUS X HERO by the way
    Bro did you ever fix it?

  3. #3
    ROG Member Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    21

    I have the same issue. Everything was working fine, then Armoury Crate updated the device, prompted to restart and after restart lost access to the Ryujin plus other devices. Have tried a lot of things to fix, nothing works.

    So can't access Ryujin anymore and stuck on default Asus logo. Really disappointing. Asus have not replied to my help ticket.

  4. #4
    ROG Member Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    21

    I've resolved my issue with the Ryujin, FYI.

    Suggestion from Asus was to:

    - in Windows go to Bluetooth devices. In there you should see ROG Ryujin. Mine had a driver error. I selected remove device. Then I turned off PC, unplugged and replugged the Ryujin cable to the motherboard.

    When I rebooted, the Ryujin was detected in Armoury and I could access it and change RGB, OLED, etc.

    Hope this helps someone. Thanks to Asus and a friend on the ROG Discord.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •