Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jun 2015

    AX11000 Authentication Failed!

    Before I RMA... Trying to set up my AX11000. I am able to use the router app to initialize and setup the router. Once the router is set up I am unable to authenticate any device (tried 2 different cell phone and two laptops) if any type of encryption is enabled. If I set the wifi network to open I can join the wifi network with any of my devices. All of my devices are able to join the wifi network of the RT AC5300 that I am replacing.

    The router "automagically" updated the firmware during setup. I tried to download firmware from the Asus product page but the zip files are empty when I try to open them. Anyone have a good link to current and previous versions of fw that I could try?

    I was able to find a link to a beta fw ( but wasn't sure if it was real.

    I suspect there is something wrong with the encryption logic and not sure that I can fix that with firmware.

    Any advice or settings that I might not understand that could cause this type of issue?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts