Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 33
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    28

    Exclamation GL702VM not booting after windows update updated the bios

    Hello,

    this morning windows prompted me to install updates, i didn't check what updates where and i clicked restart, the computer shutted down, and restarted doing a BIOS update, i noticed that it showed a version dated around april 2019, but when i checked the last bios for this model on the asus page only shows bios dated 2017 as the last one, anyway the update process finalized the bios update, and after another reboot the laptop is stuck in the ROG logo.

    i tried to enter to the bios set up but it doesn’t, i just can turn it on or off, I think windows update flashed my laptop with a wrong bios version.

    what can i do? is there a way to reflash de bios with the correct one?

    Thanks for the help.

  2. #2
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    8

    Angry same problem . microsoft is a compny like as dinosaur ****.

    Last edited by eklembacak; 06-01-2019 at 01:17 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    28

    Quote Originally Posted by eklembacak View Post
    yes, im having exactly that problem, everythime i put an ssd in the sata or NVME port it just get stucked. i have now a 1300USD brick thanks to windows update, ASUS, we need a newer bios fixing this ASAP. this is ridiculous.

  4. #4
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    8

    fixed ...

    Quote Originally Posted by AFRIKA View Post
    yes, im having exactly that problem, everythime i put an ssd in the sata or NVME port it just get stucked. i have now a 1300USD brick thanks to windows update, ASUS, we need a newer bios fixing this ASAP. this is ridiculous.
    i find this solution and worked for me but dont forget its a little bit risky . responsibility yours .

    1- on asus web , download two bios 3.05 and lastest 3.06 and winflash software ( winflash install and close ) .
    2- open cmd ( rus as administrator ) and type this an than enter ; "C:\Program Files (x86)\ASUS\WinFlash\WinFlash.exe" /nodate
    3- after that winflash shown on screen and choose bios 3.05 and go on . accept downgrade bios . reset pc automatic and its done your bios 3.05 and pc work but date missing about bios information , no problem .
    4- now it's time , normal way bios update for 3.06 on windows with winflash or on dos bios with usb stick whatever . after that your bios 3.06 and pc working date ext. information normal and good .

    have nice day .

    thx asus thx microsoft for nothing .
    Last edited by eklembacak; 06-02-2019 at 03:14 PM.

  5. #5
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    8

    and next for dont bios update on microsoft ; in the search box> sysdm.cpl, select> hardware > device installation settings > select no ...

  6. #6
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    28

    thanks! i chatted with asus support and they provided me with the same instructions for the downgrade, except that i downgraded directly to the 3.06, so far windows hasnt downloaded again the bios. thanks for this instructions!

  7. #7
    ROG Enthusiast Array Stpa67's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    34

    Bios 311 through winupdate worked fine on my GL702VS (says GL702VSK in msinfo32) but now i see Asus has put up bios 310 not 311 for download where only 307 was available before so maybe 311 is broken at least for some GL702Vxx versions. Other than that i don't think Microsoft makes the bios Asus does but Asus tried deploying them through windows update.

  8. #8
    ROG Guru: Yellow Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.305 )
    MotherboardAsus motherboard
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB
    Graphics Card #1intel Hd 620 graphics 1GB DDR3
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec 294
    MonitorLcd monitor
    Storage #1Samsung 850 Evo 250GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch. Toshiba 1TB 2.5 inch
    CPU CoolerBuilt-in
    Casefrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek with ice sound
    OS Windows 10 Insider Preview 64bit 1903build no 18950.1001
    Network RouterBsnl Wi-Fi modem with router
    Accessory #1 Dell Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    153

    Last windows updated new bios 307 through system firmware under device manager. But in asus official website only 305 version is the latest.

    I am sure microsoft will never produces bios for non microsoft surface devices.,, so the respective OEM has produced and uploaded their bios files to the windows update database server . Hence while updating windows updates to devices , windows try to install new bios after detecting compatible bios to the oem devices.

    I am using R542UQ-DM153 , currently with x542UQ.307 bios . without single problems. I always update bios from microsoft windows updates

  9. #9
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    28

    well.. the bios 310 that windows update is pushing for the GL702VM is bugged, doesnt boot SSDs... so we have to go back to the 306.

  10. #10
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    8

    vvv

    asus published official bios 3.10 for gl702vm .

    first microsoft upgrade 3.10 bios . but asus not publish yet . after that i downgrade bios 3.06 . because ssd problem .

    this time ssd ok but sometimes when open pc , stuck black screen problem with old bios 3.06 3.05 all of them i tried .

    i guess 1809 new update have problem with old bios version .

    so i download bios 3.10 on asus official today and update again . black screen gone . ssd ok .

    but this time , fan on fire a complete circus progress .

    i hope so after that we dont see any bug on 3.10 .... in test ...

    i am tired about asus .
    Last edited by eklembacak; 06-07-2019 at 02:28 AM.

Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •