Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Guru: White Belt Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    85

    I have the same problem.
    Idle CPU is 45-50c. Search show few wlanext.exe none if them i can remove nor rename even under safemode.
    My Pc is with these specs:
    Asus RAMPAGE VI EXTREME
    CPU - I7-7800X 3.5GHz
    Cooler new Ryujin 240
    Here is the image what search found.
    Click image for larger version. 

Name:	wlanext.png 
Views:	0 
Size:	35.6 KB 
ID:	86334
    .................................................. .........
    Another interesting thing.
    My power plan has minimum processor state set to 100% i change it at 5%, and Maximum processor state was 100% i change it to 90%,
    Click image for larger version. 

Name:	power.png 
Views:	6 
Size:	18.4 KB 
ID:	86335
    Before those changes my CPU was running at 4GHZ in idle. Now run at 3100Ghz And still at idle is 45-50 degrees c.
    The cooler is brand new, my stick cooler from the CPU was keeping my CPU at 25-30c idle.

    Cooler Power:
    I attach cooler to CPU_FAN, and radiator coolers i attach toghader. They spin but they are not attach to the mobo. Only power cable from PSU are attach to the radiator coolers.

    Any help ?
    Last edited by Gushy; 09-20-2020 at 02:51 AM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •