Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Enthusiast Array Rufinoman PC Specs
    Rufinoman PC Specs
    Laptop (Model)Lenovo
    MotherboardAsus ROG Crosshair Hero VII WiFi
    ProcessorAMD Ryzen 2600X
    Memory (part number)32Gb CMK16GX4M2A2400C16
    Graphics Card #1Asus ROG Strix RX580 OC 8Gb
    MonitorSamsung C27F591
    Storage #1WDS500G2B0B
    Storage #2Samsung SSD 850 Evo 250Gb
    CPU CoolerCorsair H100i RGB Platinum
    CaseCoolermaster Storm Trooper
    Power SupplyCorsair RM850x, Full Modular
    Keyboard Corsair Strafe RGB Silent
    Mouse AFX LM0218
    Headset Corsair HS40
    Mouse Pad Razer
    Headset/Speakers Corsair HS40
    OS Windows 10 Pro x64

    Join Date
    Dec 2017

    Aura Sync 1.07.60 issues

    Having failed to sync with previous versions of Aura, I updated to the 2304 BIOS for my CH7 WiFi and managed to achieve partial success.
    It at least now recognises my motherboard, as I was getting the non-Aura message before. However, it still doesn't locate my Asus Strix RX580 and this is a bit of a head scratcher to be honest.
    I've tried all the methods described on this forum previously, including the Aura Cleaner, which wouldn't even run anyway.
    The RX 580 is pulsing red and I'm pretty sure there's nothing wrong with it, so I see no reason why Aura shouldn't find it.
    Has anyone else managed to fix the issue with the latest update?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts