Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 48 of 48

Thread: Access Denial

  1. #41
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2015
    Reputation
    21
    Posts
    432

    Looks like a db related issue with certain actions which is causing the access denied issues.

  2. #42
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    184

    Quote Originally Posted by InfernoStorm View Post
    Looks like a db related issue with certain actions which is causing the access denied issues.
    Testing to see if I can reply without that error message.

    EDIT: It worked. That's good. I was having this issue with long thread posts. And with replying. It was affecting things well enough that I stopped posting here for several months.
    Last edited by Volt; 07-26-2019 at 03:16 PM.

  3. #43
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Hello, is this thread still alive? Because I've been getting the error too, and I have issues with my new laptop, and I just can't post the thread because of this stupid issue. What can resolve the problem? I can't believe that I bought a laptop from a company who can't even maintain a forum correctly...

  4. #44
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    184

    Quote Originally Posted by martika731114 View Post
    Hello, is this thread still alive? Because I've been getting the error too, and I have issues with my new laptop, and I just can't post the thread because of this stupid issue. What can resolve the problem? I can't believe that I bought a laptop from a company who can't even maintain a forum correctly...
    Issue seemed to go away on it's own for me a little while ago. But man, was it super annoying. Especially when I was trying to post on the forum asking for help with my router. Or trying to answer other people's posts.

  5. #45
    ROG Enthusiast Array Basspig PC Specs
    Basspig PC Specs
    Laptop (Model)GL-753VE-IS74
    MotherboardZ390-A
    Processori7-9700K
    Graphics Card #1GTX1060
    MonitorHP LP3065
    Storage #1Samsung 970EVO M.2 NVMe 250GB
    Storage #2Samsung 2TB SSD SATA
    CPU CoolerNoctua
    Power SupplySeasonic 850FX
    OS Windows 10 Pro
    Network RouterLinksys WRT3200ACM
    Basspig's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    Access Denied Error when posting

    Access Denied
    timestamp: 2019-10-03 17:58:20
    event ID: 499346229318747787112868382600299291055
    client IP address: 24.181.177.88
    URL: http://rog.asus.com/forum/newthread....stthread&f=303
    Please take a screenshot and contact your administrator
    Regards,
    Mark
    ...
    "If it doesn't cause an earthquake, you need a bigger subwoofer."

  6. #46
    ROG Enthusiast Array Basspig PC Specs
    Basspig PC Specs
    Laptop (Model)GL-753VE-IS74
    MotherboardZ390-A
    Processori7-9700K
    Graphics Card #1GTX1060
    MonitorHP LP3065
    Storage #1Samsung 970EVO M.2 NVMe 250GB
    Storage #2Samsung 2TB SSD SATA
    CPU CoolerNoctua
    Power SupplySeasonic 850FX
    OS Windows 10 Pro
    Network RouterLinksys WRT3200ACM
    Basspig's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    I tried to post a new thread in the ROG forum about my Z390-A, but got the access denied error too. I can write short posts, but nothing over one paragraph else the error.
    Regards,
    Mark
    ...
    "If it doesn't cause an earthquake, you need a bigger subwoofer."

  7. #47
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    13

    Glad it's not just me. No, wait, this isn't at all good.

    I've successfully posted a reply to the newbie intro thread, but I'm getting the 'access denied' dismissal to starting a thread elsewhere.
    Good thing about this thread (apart from evidently - and ironically - not being 'access denied' itself) is that I can stop chasing my tail trying to figure out what I'M doing wrong.
    Apparently (according to the preceding reply here), it may be because I'm writing more than one paragraph, tho' self-evidently this is ok in replies. Maybe I'll try writing a single-para opener and follow that with a multi-para detailed 'reply'...
    Not the best advert for ASUS tho'...
    Last edited by CoCo_Axial; 10-26-2019 at 06:30 PM.

  8. #48
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,510

    Quote Originally Posted by CoCo_Axial View Post
    I've successfully posted a reply to the newbie intro thread, but I'm getting the 'access denied' dismissal to starting a thread elsewhere.
    Good thing about this thread (apart from evidently - and ironically - not being 'access denied' itself) is that I can stop chasing my tail trying to figure out what I'M doing wrong.
    Apparently (according to the preceding reply here), it may be because I'm writing more than one paragraph, tho' self-evidently this is ok in replies. Maybe I'll try writing a single-para opener and follow that with a multi-para detailed 'reply'...
    Not the best advert for ASUS tho'...
    If you have further issues you can make a post somewhere as a reply (here?) and I can move it to a new thread for you. Send me a PM. I can't fix the server issues but I can move stuff around at least.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •