Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Random appearing insertion cursor

    For some time now I have been experiencing a (what I can only assume to be) flashing insertion cursor that appears randomly around my monitor(see attached photos) it appears in different places around the monitor screen each time, this comes spasmodically throughout the day, since it started I have changed my motherboard and graphic card and ssd to a Samsung MVNe but it still returns, I can only assume since I transferred my Win 10 OS using the Samsung cloning tool the problem migrated with my OS, I am only guessing it is an "insertion cursor" but would appreciate and help or insight into this
    Miniatura de Adjuntos Miniatura de Adjuntos 71207246_2484436278313440_5981202947109814272_n.jpg  

    71747960_750802958693063_4952501504545128448_n.jpg  


  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    20
    Posts
    93

    My spider sense is tingling but let's first do the basics.


    run as admin [powershell] (type into search bar, when you see it pop up, right click on it and run as admin)

    sfc /scannnow

    wait till complete
    now run (still in powershell)

    Dism /Online /Cleanup-Image /RestoreHealth

    wait till complete

    if either found and fix integrity errors or corruptions, reboot and then repeat both steps again. If you get caught in loop then you have to consider either a fresh install (which will work) or reset that may also fail.

    Let me know what happens and go from there.
    Last edited by RedSector73; 10-01-2019 at 03:17 AM.

  3. #3
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Thank you I shall try your suggestions
    tonight

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Apr 2019
    Reputation
    18
    Posts
    121

    Can you Tell me more specs of your System? Windows Version and build number. Graphics card and driver?
    Had this too but it was a Windows and Nvidia Problem. And it is solved with actual windows and Nvidia driver*

  5. #5
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Hi Re@per
    I am using Win 10 64bit,build 10.0.18362 - 18362, I have a Asus Strix GTX1080 with version 436.48 driver, this has been ongoing before this graphic card the previous being an MSI GTX1080 Gaming, it would be interesting to hear how you solved this issue.

    Thank you RedSector73, tried your fixes, sadly they did not cure the problem, but your imput was much appreciated.

  6. #6
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Hi Re@per
    I am using Win 10 64bit,build 10.0.18362 - 18362, I have a Asus Strix GTX1080 with version 436.48 driver, this has been ongoing before this graphic card the previous being an MSI GTX1080 Gaming, it would be interesting to hear how you solved this issue.

    Thank you RedSector73, tried your fixes, sadly they did not cure the problem, but your imput was much appreciated

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Apr 2019
    Reputation
    18
    Posts
    121

    Can you update ur windows*build To 18362.387. are you using a g-Sync monitor? If your happens can you fix it with changing the resolution?

  8. #8
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Yes I now have the 387 build, I use a ASUS ROG SWIFT PG279Q 27' running at 2560 x 1440(native) @ 60hz with gsync, but even on my previous monitor(not using gsync) I still had the issue using 1920 x 1080(native), but I have just tried a different resolution and the problem remains

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Apr 2019
    Reputation
    18
    Posts
    121

    Have you tried 165hz? And it’s happens randomly? Tried a fresh windows?*

  10. #10
    ROG Member Array geecee61 PC Specs
    geecee61 PC Specs
    MotherboardAsus Strix Z270F
    Processori7 7700k Kaby Lake
    Memory (part number)Corsair VENGEANCE LPX 32GB 2x16GB DDR4 DRAM 2666MHz
    Graphics Card #1ASUS GeForce GTX 1080TI 11GB ROG STRIX
    Sound CardAsus Strix Raid DLX 7.1 Soundcard
    MonitorASUS ROG SWIFT PG279Q 27" LED IPS WQHD
    Storage #1Samsung M.2 NVMe SSD 970 evo 1TB
    Storage #2WD Blue 3D NAND 500GB SSD
    CPU CoolerCooler Master MAZ-T8PN CPU cooler
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair RM1000x 1000 Watt 80 PLUS
    Keyboard Asus Rog Strix Flare
    Mouse Asus ROG Pugio
    Headset ASUS Cerberus V2
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Creative Inspire T6300 5.1 PC Speakers
    OS Windows 10 Pro 64 bit
    Network RouterVirgin Super Hub
    Accessory #1 Asus ROG Front Base Control Panel

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Yes it is not always there, it appears randomly around different parts of the screen, I use 144hz on the monitor usually, I switch to 60hz when duplicating the monitor with my QLED tv, I noticed this happens more(though not always) when I have YouTube or some video playing medium open, but as I said not always, the picture I attached to this post is from just a static page.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •