Results 1 to 3 of 3
  1. #1
    New ROGer Array E33et PC Specs
    E33et PC Specs
    MotherboardROG Crosshair VI (Wi-Fi AC)
    ProcessorAMD Ryzen 7 2700x
    Memory (part number)Crucial 2x8GB 3000MHz 16-16-16-35
    Graphics Card #1ASUS GTX Founder Edition 1080 8GB
    Graphics Card #2ASUS GTX Founder Edition 1080 8GB
    Sound CardOnboard
    Monitor3xAcer TN 24" 60hz
    CPU CoolerEK-FB Asus C6h RGB Monoblock Acetal-Nickel
    CasePhanteks Enthoo Series Primo White
    Power SupplyCorsair RM750x
    Keyboard Asus ROG Claymore Cherry MX-Brown+Numpad
    Mouse Asus ROG Gladius II Wireless
    Headset ASUS Strix Fusion 700
    Mouse Pad Asus ROG Balteus Qi
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6220

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Question Think i've found one of the issue of Aura RGB!!

    Hello Asus people,


    I've checked almost every RGB thread that could cause issue with the Aura sync software, but now with my last attempt to fixing the problem i've noticed that when i unplugged my ROG-SLI-HB-BRIDGE from the RGB connector on my ASUS C6H x370 then i can turn off the lightning on my watercooled graphics card plus my Phankteks RGB Reservoir. And when i tried with the connector back in then it dosen't work, whonder if someone have discoverd the same experiance? And hope that the devs can sort it out cause it very annoying...


    Kind Regard
    Henrik v.E
    Last edited by E33et; 06-17-2019 at 03:40 PM.

  2. #2
    New ROGer Array E33et PC Specs
    E33et PC Specs
    MotherboardROG Crosshair VI (Wi-Fi AC)
    ProcessorAMD Ryzen 7 2700x
    Memory (part number)Crucial 2x8GB 3000MHz 16-16-16-35
    Graphics Card #1ASUS GTX Founder Edition 1080 8GB
    Graphics Card #2ASUS GTX Founder Edition 1080 8GB
    Sound CardOnboard
    Monitor3xAcer TN 24" 60hz
    CPU CoolerEK-FB Asus C6h RGB Monoblock Acetal-Nickel
    CasePhanteks Enthoo Series Primo White
    Power SupplyCorsair RM750x
    Keyboard Asus ROG Claymore Cherry MX-Brown+Numpad
    Mouse Asus ROG Gladius II Wireless
    Headset ASUS Strix Fusion 700
    Mouse Pad Asus ROG Balteus Qi
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6220

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Exclamation Verify issue!

    God morgning ASUS,

    Would be great if someone else could confirm that issue with the https://www.asus.com/us/Graphics-Car...SLI-HB-BRIDGE/ so it would be possible for the devs to track the issue,


    Best Regards
    Henrik v.E

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600
    Memory (part number)16GB DDR4
    Graphics Card #1GTX980
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,353

    This forum is for user discussion and I don't believe the engineers read threads here. So another owner might be able to confirm having the same issue but if you want to report a problem you should use one of the official support channels. Note that unless a lot of people are reporting the issue it may not get noticed but this is the only way that I know of.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •