Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    May 2014

    Asus V Rampage Extreme: Faulty wireless adapter

    Recently my wireless adapter has stopped working, no wifi appears on the Network while in the Device Manager the adapter still appears but with a ! icon and it says:

    This device cannot start. (Code 10)

    {Operation Failed}
    The requested operation was unsuccessful.

    I googled the problem and tried the fixes and nothing worked, even did wiped and did a clean install of Windows 10. One issue I kept seeing was that for other people with the same issue it happened because windows 10 update rendered the wireless adapter like that, and that rolling back drivers or switching to a driver of a different windows os fixed it. So I checked, my mobo only has 1 wireless adapter driver, so did a recent windows 10 update made my wireless adapter like that? or am I thinking too much and it is simply because my mobo is already 4+ years old and stuff can just stop working, time to buy a usb wifi adapter?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts