Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    3

    Asus Maximus Hero VII Q Code 00

    I have a Asus Maximus Hero VII with an i7 4790k , 16 GB ram Corsair Vengeance and EVGA 2060.
    When I power on the pc the mobo got stuck in error code 00 and black screen. To properly boot I need to clear the CMOS constantly. If I not clear the CMOS the won't boot. When the pc boot works fine I can play and work without any issue

    I test outside the case and the first time take a lot of time, but the mobo boot normally. I turn off and turn on a couple of time and everything works normally.

    I reassembled the pc and the q code 00 is back and I need to clear the CMOS everytime I want to use the pc.

    I reflash the bios to the latest stable version 3201 and the issue persist.

    I bought a new PSU and the mobo is not able to boot without clearing the CMOS.

    I try connecting the video to the integrated hdmi port and the same result.

    I try using a DVI cable and the same result ( No boot and Q Code 00)

    I replace the motherboard battery and same problem.

    Any advice ?
    Last edited by joseleg; 06-18-2019 at 03:05 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •