Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by yakostar View Post
    Thanks for this, I'm gonna try this when I get home. My bottom lights stopped working after I installed ROG Core and/or updated Windows 10. What do you mean by uninstalling everything? Everything including Windows 10 or just everything Asus-related?

    Any Updates??? i have this problem too i uninstalled armoury crate and aura services then resinstalled, it still stay the same .Help?

  2. #12
    ROG Junior Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    You should've just clicked on the Settings when you're on the lighting tab. There you'll be able to enable/disable the led bar at the bottom.

  3. #13
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    3

    Smile

    Quote Originally Posted by Quanhau98 View Post
    Any Updates??? i have this problem too i uninstalled armoury crate and aura services then resinstalled, it still stay the same .Help?
    as the name says it is in beta, so obviously there are going to bugs.
    just hope they fix the issues.

    this is where you can find the led panel light on/off options. also restoring sometimes helps unless you already synced your account.
    you can check the images below :>

    https://imgur.com/a/aNihrEz

  4. #14
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    Guys I have the same problem but my Armoury Crate is empty even when I log in. It only shows Highlights, User Center, and Settings and nothing else.
    What can I do?
    I have an ROG G531GU.

  5. #15
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    EDIT:
    I could fix it by updating the Armoury Crate in the MyASUS app, and it also solved the bottom LED not working error.
    Not everything is working perfectly, I hope I could help someone. Peace!

  6. #16
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    So I had this fixed. Now suddenly the bottom leds on the left side isn't working anymore.... Front and right is still working great. Anyone have any ideas what could be wrong?

  7. #17
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    I have the Rog Stix G laptop and my bottom left led light is not coming on. The other two (front and right side) are fine. Not sure if I should try and return the laptop or try and send it in for repairs? Not sure just a light warrants repair because it don't effect the use of the laptop. Yet it's less then 3 months old.

  8. #18
    New ROGer Array seanriddolls's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    1

    Lower Lighting Issue – Resolved

    I had the same issue, which was unresolvable for three days. I did multiple system restores, I completely re-installed all the ASUS Aura software and drivers, until finally I stumbled across a simple solution:

    [1] Open Armoury Crate
    [2] go to: Device > System > Lighting > Settings
    [3] toggle the Laptop Light Zones check box.

    To my amazement, the lower lights kicked back in.

    It seems so bloody obvious now.
    Last edited by seanriddolls; 01-23-2020 at 06:15 PM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •