Results 1 to 3 of 3

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    Angry Aura not working after switching to Asus 2080 Ti from Asus 1080 Ti

    Hi

    Asus Aura was working perfectly fine when I was using the ASUS GeForce GTX 1080 Ti STRIX O11G-GAMING.

    My setup:
    - ASUS ROG STRIX Z370-F GAMING (BIOS updated to 2001)
    - G.Skill Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)
    - Intel Core i7-8086K (watercooled)
    - ASUS GeForce RTX 2080 Ti ROG STRIX O11G
    - Windows 10 Pro, x64
    - AURA 1.07.57 (tried older versions too)
    - Corsair K70 RGB keyboard
    - Logitech G903 mouse

    Only the gpu has changed, I updated the motherboards bios to 2001 when trying to get it working. Right after upgrading the gpu I could open aura but the mainboard wouldn't register and nothing I did changed anything, I lost control over the LED's, after updating bios and aura it would crash immediately. The only way I can even get it to open is to install G.Skills own version of aura, but then only ram shows up and I can only control ram lighting. I did have to install their own aura version before switching the gpu the control them, but everything else worked regardless.

    I also have thermaltake fans that are connected to an ausus aura controller which use to just show up as one led strip. So right now it either crashed instantly or only shows ram, with motherboard, vga and led strips missing.

    Fast boot in bios is disabled, tried uninstalling everything, tried shutting off, disconnecting power, draining remaining power, tried reconnectin rgb header cable, tried several versions of aura. I don't know what else to try anymore, it sucks that this has to be this complicated.

    The ASUS GeForce RTX 2080 Ti ROG STRIX O11G offers its own lighting control software which however only lets me turn off its led's, changing color doesn't work and it seems to interfere with aura causing it to blink white and blue.

  2. #2
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    17

    I have been where you are a couple of times with Aura. SOmetimes, especially with HW changes it gets so screwed up that a Windows re-install is the only way to fix it.
    One thing to try before that though, you dont mention it below if you did or not, but when doing a fresh install of Aura, make sure you manually delete all folders, espcially the lighting folder. The uninstall via control panel etc work really poorly.

    Quote Originally Posted by Schwifty View Post
    Hi

    Asus Aura was working perfectly fine when I was using the ASUS GeForce GTX 1080 Ti STRIX O11G-GAMING.

    My setup:
    - ASUS ROG STRIX Z370-F GAMING (BIOS updated to 2001)
    - G.Skill Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)
    - Intel Core i7-8086K (watercooled)
    - ASUS GeForce RTX 2080 Ti ROG STRIX O11G
    - Windows 10 Pro, x64
    - AURA 1.07.57 (tried older versions too)
    - Corsair K70 RGB keyboard
    - Logitech G903 mouse

    Only the gpu has changed, I updated the motherboards bios to 2001 when trying to get it working. Right after upgrading the gpu I could open aura but the mainboard wouldn't register and nothing I did changed anything, I lost control over the LED's, after updating bios and aura it would crash immediately. The only way I can even get it to open is to install G.Skills own version of aura, but then only ram shows up and I can only control ram lighting. I did have to install their own aura version before switching the gpu the control them, but everything else worked regardless.

    I also have thermaltake fans that are connected to an ausus aura controller which use to just show up as one led strip. So right now it either crashed instantly or only shows ram, with motherboard, vga and led strips missing.

    Fast boot in bios is disabled, tried uninstalling everything, tried shutting off, disconnecting power, draining remaining power, tried reconnectin rgb header cable, tried several versions of aura. I don't know what else to try anymore, it sucks that this has to be this complicated.

    The ASUS GeForce RTX 2080 Ti ROG STRIX O11G offers its own lighting control software which however only lets me turn off its led's, changing color doesn't work and it seems to interfere with aura causing it to blink white and blue.

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    69

    Or use Ccleaner to uninstall Aura, then run the registry cleaner to get rid of the orphans left behind and reinstall.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •