Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 36
  1. #11
    New ROGer Array impas1k PC Specs
    impas1k PC Specs
    MotherboardASUS ROG MAXIMUS XI FORMULA
    Processor9900K 5.2Mhz Overclock
    Memory (part number)GSKILLS TridentZ RGB 4x16gb
    Graphics Card #1RTX 2080TI ZOTAIC
    Graphics Card #2RTX 2080TI ZOTAIC
    CPU CoolerCustom Loop
    Power SupplyEVGA 1000w
    Keyboard Razer Ornata Chroma

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by mstone117 View Post
    Wow I actually got mine working again. Had the same problem just like all of you, AuraService is unavailable. I actually ended up using the lighting control/AuraService from my GSkill RAM here. All i did was without even rebooting is go to the download folder of your Aura software (Lighting Control_1.07.66), open the LightingService folder and double click AuraServiceSetup.exe to uninstall it, then go to the GSkill folder after doing the unblock method and unzipping it and install the lighting control from there. Worked for me at least. Hope it helps someone.
    Okay, I've tried this method. So basically I got the message "An administrator has blocked you from running this app. For more information, contact the administrator." but I extracted with windows extractor, unblocked it. No, any other RBG software was installed.

    After that, I've tried the Lighting Royal Control because they are saying that they know the issue with "administrator bla bla" and forwarding to Royal control. I've managed to open the app but it's not effecting on my RAM RGB and also there is no control for motherboard obviously.

    What bios version you are on? I also have XI but Formula instead of Hero, maybe they are the same and I could try to downgrade and launch AURA.
    I'm on newest one 1105 which been released a few days ago.

  2. #12
    New ROGer Array impas1k PC Specs
    impas1k PC Specs
    MotherboardASUS ROG MAXIMUS XI FORMULA
    Processor9900K 5.2Mhz Overclock
    Memory (part number)GSKILLS TridentZ RGB 4x16gb
    Graphics Card #1RTX 2080TI ZOTAIC
    Graphics Card #2RTX 2080TI ZOTAIC
    CPU CoolerCustom Loop
    Power SupplyEVGA 1000w
    Keyboard Razer Ornata Chroma

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by impas1k View Post
    Okay, I've tried this method. So basically I got the message "An administrator has blocked you from running this app. For more information, contact the administrator." but I extracted with windows extractor, unblocked it. No, any other RBG software was installed.

    After that, I've tried the Lighting Royal Control because they are saying that they know the issue with "administrator bla bla" and forwarding to Royal control. I've managed to open the app but it's not effecting on my RAM RGB and also there is no control for motherboard obviously.

    What bios version you are on? I also have XI but Formula instead of Hero, maybe they are the same and I could try to downgrade and launch AURA.
    I'm on newest one 1105 which been released a few days ago.
    P.S.
    I've managed to install older lightingservices from AURA 10.07.55 but the result was the same. (lightingservices 3.3.38.0)

    But when I was trying to install lightingservices from GSKILL (3.2.24.0) folder and LiveDash 1.04.12 (lighting services 3.3.9.0) I was getting "administrator" message and installation didn't come thru.
    Last edited by impas1k; 06-29-2019 at 12:35 AM.

  3. #13
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    13

    I had this problem too (with 1903 update), and after a LONG session of try and error I was able to make it work. Here's what I did:
    • First download RevoUninstaller, you can use the portable version
    • Launch the RevoUninstaller and go to options and check "show system components"
    • Uninstall all Asus Aura software components, including Kingtson, Galaxy, Patriot, Corsair aura related. For most of them there are two options, one with the blue box icon and the other with blue old computer icon, choose the blue older computer icon.
    • Uninstall the ENE software too
    • Uninstall the LiveDash
    • After uninstall all software, go to Windows services (type services on the taskbar) and check if Asus COM services still exists. If they do, stop them and kill the process on the task manager.
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Delete these following folders if exists: "C:\Program Files (x86)\ASUS", "C:\Program Files (x86)\LightingService", "C:\Program Files (x86)\ENE", "C:\Program Files\ASUS", "C:\Program Files\ENE"
    • This step is optional, but I also ran the Ccleaner to clear registry.
    • Check if there are .xml files on root of C: drive. Open those files and check if they say Asus Aura (or something similar) at the top. If they do, delete them.
    • Restart the PC
    • Install Aura


    After all that I think you have a good chance to work =). I think the main issue for this problem rely on the Asus COM services and previous LightningService profiles that may cause Aura to not work properly.

  4. #14
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,433

    Quote Originally Posted by cajudoido View Post
    I had this problem too (with 1903 update), and after a LONG session of try and error I was able to make it work. Here's what I did:
    • First download RevoUninstaller, you can use the portable version
    • Launch the RevoUninstaller and go to options and check "show system components"
    • Uninstall all Asus Aura software components, including Kingtson, Galaxy, Patriot, Corsair aura related. For most of them there are two options, one with the blue box icon and the other with blue old computer icon, choose the blue older computer icon.
    • Uninstall the ENE software too
    • Uninstall the LiveDash
    • After uninstall all software, go to Windows services (type services on the taskbar) and check if Asus COM services still exists. If they do, stop them and kill the process on the task manager.
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Delete these following folders if exists: "C:\Program Files (x86)\ASUS", "C:\Program Files (x86)\LightingService", "C:\Program Files (x86)\ENE", "C:\Program Files\ASUS", "C:\Program Files\ENE"
    • This step is optional, but I also ran the Ccleaner to clear registry.
    • Check if there are .xml files on root of C: drive. Open those files and check if they say Asus Aura (or something similar) at the top. If they do, delete them.
    • Restart the PC
    • Install Aura


    After all that I think you have a good chance to work =). I think the main issue for this problem rely on the Asus COM services and previous LightningService profiles that may cause Aura to not work properly.
    what is EN.
    I think the issue is that live dash and aura have the same install programs. both runs aura components. i check. i will try maybe today since i get on the mail the 360rad from asus. Here is what i think. Since the use of livedash on non ausus board, need the aura application to change colors on the aio. these is like loading again the app. Can anyone chech the difference on both. Or asus need to load a application of life dash, for example, that cuts the aura files if aura is install.
    Learn, Play Enjoy!

  5. #15
    New ROGer Array impas1k PC Specs
    impas1k PC Specs
    MotherboardASUS ROG MAXIMUS XI FORMULA
    Processor9900K 5.2Mhz Overclock
    Memory (part number)GSKILLS TridentZ RGB 4x16gb
    Graphics Card #1RTX 2080TI ZOTAIC
    Graphics Card #2RTX 2080TI ZOTAIC
    CPU CoolerCustom Loop
    Power SupplyEVGA 1000w
    Keyboard Razer Ornata Chroma

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by cajudoido View Post
    I had this problem too (with 1903 update), and after a LONG session of try and error I was able to make it work. Here's what I did:
    • First download RevoUninstaller, you can use the portable version
    • Launch the RevoUninstaller and go to options and check "show system components"
    • Uninstall all Asus Aura software components, including Kingtson, Galaxy, Patriot, Corsair aura related. For most of them there are two options, one with the blue box icon and the other with blue old computer icon, choose the blue older computer icon.
    • Uninstall the ENE software too
    • Uninstall the LiveDash
    • After uninstall all software, go to Windows services (type services on the taskbar) and check if Asus COM services still exists. If they do, stop them and kill the process on the task manager.
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Delete these following folders if exists: "C:\Program Files (x86)\ASUS", "C:\Program Files (x86)\LightingService", "C:\Program Files (x86)\ENE", "C:\Program Files\ASUS", "C:\Program Files\ENE"
    • This step is optional, but I also ran the Ccleaner to clear registry.
    • Check if there are .xml files on root of C: drive. Open those files and check if they say Asus Aura (or something similar) at the top. If they do, delete them.
    • Restart the PC
    • Install Aura


    After all that I think you have a good chance to work =). I think the main issue for this problem rely on the Asus COM services and previous LightningService profiles that may cause Aura to not work properly.
    God bless you, man! This instruction should be in Asus aura download center.
    Probably you were right about COM service.

    But now another issue appeared, LiveDash doesn't want to launch and giving "administrator" error. But I'm fine with that for now. I've set what I need before.
    Last edited by impas1k; 06-29-2019 at 09:52 AM.

  6. #16
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,433

    Quote Originally Posted by impas1k View Post
    God bless you, man! This instruction should be in Asus aura download center.
    Probably you were right about COM service.

    But now another issue appeared, LiveDash doesn't want to launch and giving "administrator" error. But I'm fine with that for now. I've set what I need before.
    I will try today or next week.
    Learn, Play Enjoy!

  7. #17
    ROG Member Array Rufinoman PC Specs
    Rufinoman PC Specs
    Laptop (Model)Lenovo
    MotherboardAsus ROG Crosshair Hero VII WiFi
    ProcessorAMD Ryzen 2600X
    Memory (part number)32Gb CMK16GX4M2A2400C16
    Graphics Card #1Asus ROG Strix RX580 OC 8Gb
    MonitorSamsung C27F591
    Storage #1WDS500G2B0B
    Storage #2Samsung SSD 850 Evo 250Gb
    CPU CoolerCorsair H100i RGB Platinum
    CaseCoolermaster Storm Trooper
    Power SupplyCorsair RM850x, Full Modular
    Keyboard Corsair Strafe RGB Silent
    Mouse AFX LM0218
    Headset Corsair HS40
    Mouse Pad Razer
    Headset/Speakers Corsair HS40
    OS Windows 10 Pro x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    21

    Quote Originally Posted by cajudoido View Post
    I had this problem too (with 1903 update), and after a LONG session of try and error I was able to make it work. Here's what I did:
    • First download RevoUninstaller, you can use the portable version
    • Launch the RevoUninstaller and go to options and check "show system components"
    • Uninstall all Asus Aura software components, including Kingtson, Galaxy, Patriot, Corsair aura related. For most of them there are two options, one with the blue box icon and the other with blue old computer icon, choose the blue older computer icon.
    • Uninstall the ENE software too
    • Uninstall the LiveDash
    • After uninstall all software, go to Windows services (type services on the taskbar) and check if Asus COM services still exists. If they do, stop them and kill the process on the task manager.
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Delete these following folders if exists: "C:\Program Files (x86)\ASUS", "C:\Program Files (x86)\LightingService", "C:\Program Files (x86)\ENE", "C:\Program Files\ASUS", "C:\Program Files\ENE"
    • This step is optional, but I also ran the Ccleaner to clear registry.
    • Check if there are .xml files on root of C: drive. Open those files and check if they say Asus Aura (or something similar) at the top. If they do, delete them.
    • Restart the PC
    • Install Aura


    After all that I think you have a good chance to work =). I think the main issue for this problem rely on the Asus COM services and previous LightningService profiles that may cause Aura to not work properly.
    Thanks for all your effort, but after doing all this I'm still getting the 'Aura service is unavailable' message.
    I'm really sick and tired of wasting hours and hours on this.

  8. #18
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,433

    me too
    Learn, Play Enjoy!

  9. #19
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,433

    try all. nada. i have a 300 usd aio here to install an i can not even put aura to work
    Learn, Play Enjoy!

  10. #20
    New ROGer Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    1

    Quote Originally Posted by cajudoido View Post
    I had this problem too (with 1903 update), and after a LONG session of try and error I was able to make it work. Here's what I did:
    • First download RevoUninstaller, you can use the portable version
    • Launch the RevoUninstaller and go to options and check "show system components"
    • Uninstall all Asus Aura software components, including Kingtson, Galaxy, Patriot, Corsair aura related. For most of them there are two options, one with the blue box icon and the other with blue old computer icon, choose the blue older computer icon.
    • Uninstall the ENE software too
    • Uninstall the LiveDash
    • After uninstall all software, go to Windows services (type services on the taskbar) and check if Asus COM services still exists. If they do, stop them and kill the process on the task manager.
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Delete these following folders if exists: "C:\Program Files (x86)\ASUS", "C:\Program Files (x86)\LightingService", "C:\Program Files (x86)\ENE", "C:\Program Files\ASUS", "C:\Program Files\ENE"
    • This step is optional, but I also ran the Ccleaner to clear registry.
    • Check if there are .xml files on root of C: drive. Open those files and check if they say Asus Aura (or something similar) at the top. If they do, delete them.
    • Restart the PC
    • Install Aura


    After all that I think you have a good chance to work =). I think the main issue for this problem rely on the Asus COM services and previous LightningService profiles that may cause Aura to not work properly.
    Thank you man, this finally did the job. I'm really curious about the actual culprit here; Maybe deleting the two services via cmd was crucial to a proper reinstall of aura. btw:
    1) asHmComSvc was indeed present in my case
    2) I did not delete either ASUS folders in respective Program Files, as there are other software folders present inside. It worked anyway! Thanks again.

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •