Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2019

    Very strange set of problems with my Maximus Hero XI Wifi

    Hello guys I have been having a super strange set of problems with my Maximus Hero XI which I just can't figure out after 3 months of troubleshooting.

    The first issue is related using both NVME slots with 512GB Samsung 970 Pro where during heavy loads such as (gaming and streaming ) the lower NVME slot would suddenly get stuck at 100% disk usage with 0 KB/s Reads or writes which forces me to reboot windows using the reset button. Now this does not happen if only one NVME slot is populated. I've tried so many different steps to try and resolve this problem including just recently buying another ASUS maximus XI hero and another new Samsung 970 Pro NVME drives from Amazon. I did a fresh install of Windows to 1903 and tried both with Samsung nvme drivers and windows built in drivers. I also tried a few common suggestions online such as some registry tweaks and disabling of some services but NOTHING seems to help. I finally gave up and decided to just stick to using 1 NVME drive on the motherboard. Here is a screenshot of the problem.

    The second problem which started happening with Windows 1903 is unusual slow booting, This is yet another strange issue where windows would take longer to boot. I discovered that if the Realtek sound driver is installed this could happen with out this driver it will boot normally, I could also have that driver installed but If I unplug my Corsair K70 Keyboard it also resolve the issue. Finally the third thing which can get rid of this issue is to remove any overclock from the BIOS.

    I also confirmed that this only happens with Windows version 1903 as I reinstalled 1809 and had no such issues. Both of these problems also happened using a brand new ASUS Maximus Hero board which I bought 3 days ago.

    I am currently using the very latest BIOS 1105 and my system Specs are:

    • i9 9900K at 5Ghz
    • 32GB Corsair Vengeance DDR4 3200Mhz Memory
    • EVGA XC Ultra RTX 2080Ti
    • 2x Samsung NVME SSD 970 Pro 512GB
    • 2x 1TB Samsung EVO 860

    If any one have ran into similar issues or can provide any sort of advice I would greatly appreciate it as Its driving me insane lol.


  2. #2
    ROG Enthusiast Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X Hero (Wi-Fi)
    Processori7 8700K
    Memory (part number)HX433C16PB3K4/32
    Graphics Card #1EVGA GTX 1080 Ti
    Sound CardOn Board
    MonitorLG 34UC89G
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Black Widow Ultimate
    Mouse Logitech G600
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014

    There were four Win 10 updates which came out yesterday. One was a servicing stack, so make sure to take that into account and see if anything has changed regarding your situation.

    I will assume you have followed all the rules about using both M.2 slots and which SATA ports may not be available when you do? If the two SATA drives are just additional storage, you might try disconnecting them for testing.

    I did see some problems with an 860 on my system (X) with it dropping offline constantly. Changing the link power seems to have helped but I have never needed to mess with that setting before.

  3. #3
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.0
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac Gtx 1080ti Amp Extreme
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseCorsair 570x
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G613
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019

    I've not been having any problems with my XI Hero and a 970 evo plus in the bottom socket but then i do only currently have one nvme drive, but i have been having strange hicup stalls/freezes sometimes opening simple apps on windows 10 1903 that was not present on 1809, i ruled any overclocking issues by retunring all oc to stock and that didn't resolve it so i'm guessing 1903 is ****ed

  4. #4
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014

    1903 is still in test phase. Many glitches are reported at this point. I'd wait until fall for the bugs to be worked out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts