Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Oct 2018

    Maximus XI Formula Q-Code 09/ Detect memory

    Cpu i9-9900k
    Gpu Evga RTX 2080 Ti
    Ram 2x8gb gskill trident 4266mhz/ tested also 3200mhz
    Psu corsair rm1000x
    Custom loop for cooling
    1x empty ssd m.2 samsung 960 evo 500gt 1x same with some files and 1x hdd 2tb

    So my problem is that pc worked fine until yesterday morning. I started pc but it got stuck just after press for bios disapears. Waited but nothing happened so i press start button for 10 sec to shut down. Start again and now windows tried to repair itself. Waited and waited but nothing happened so again i shut it down. Start again and same. So i tried to repair windows from usb stick but after booting from that stick pc is stuck again on that rog logo screen. Then i swipe my ssd where my windows was and tried to install it again. Stuck again in rog screen.

    And after that formula led screen is saying detect memory and q 09- PCH initialization after microcode loading. I dont have a clue what that even means. Sometimcodees q code 23. So i thought maybe ram issue. Switch slots, test one by one, test another kit but nothing works. Usually 09 and sometimes 23. Tried with one ssd, with another ssd nothing. Tried wirh out gpu. Tried with only hdd.

    Any help from here? Next im about to empty my loop ja taking cpu out and build it again. After that im sending this mobo back to seller.

  2. #2
    ROG Member Array
    Join Date
    Oct 2018

    I tried to post this couple of days ago but got some weird message about my ip and operator.

    I just build that pc again from begining and was very hopeful but i got same code 09 and detect memory. Nothing shows on monitor, pc just stops after that code.

    Im thinking rma my mobo and maybe they find solution or they got same error as i did.

  3. #3
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013

    Have you tried clear cmos and get bios to default settings and see what happens?
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  4. #4
    ROG Member Array
    Join Date
    Oct 2018

    Yes. And after that tried flash newest bios from usb stick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts