Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    9

    What settings in the bios do I need to turn off so it will stop going to sleep?

    What settings in the bios will stop my pc from falling asleep?
    I tried everything in windows 10 and it still fall asleep.

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorAsus VN247H-P 23.6"
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    517

    power options in control panel-system and security- power options-change plan settings put computer to sleep= Never ans save changes should work. Its not a bios thing just a windows thing. Whats pc specs and windows version
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    9

    CPU: 8700k
    RAM: 32GB
    MOBO: Z370-I
    Boot Drive: 250 GB NVME
    Storage: 5tb 2.5 Mechanical Hard Drive
    GPU: 1080ti

    Windows 10 Pro
    1903

  4. #4
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme
    ProcessorIntel Core i9 9900K
    Memory (part number)G-Skill F4-2666C15D-32GVR
    Graphics Card #1ASUS ROG STRIX GeForce RTX™ 2070
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200
    Keyboard Razer BlackWidow Chroma
    Mouse Razer Lancehead
    Headset Bowers And Wilkins P9 Signature
    Headset/Speakers Dynaudio XEO 2
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Razer Firefly RGB Mouse Pad

    Join Date
    Mar 2019
    Reputation
    11
    Posts
    36

    Inable Ultimate Performance

    Quote Originally Posted by Deaerator View Post
    What settings in the bios will stop my pc from falling asleep?
    I tried everything in windows 10 and it still fall asleep.
    In the command prompt, copy the following command, and hit Enter.
    powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

    This power setting will also turn off PCIe power saving settings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •