Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2019

    GL503GE: On Aura, basic effects are not working. Custom effects work.

    I have ASUS ROG GL503GE i5 version. Everything was working out of box but I notice lighting service had massive CPU usage. So I thought let me just uninstall and install a new version. What could go wrong? Ever since then the Basic effects don't work, custom effects work but I want the music effect.

    I have tried doing everything. Following proper uninstall guidelines and reinstalling. I have tried installing different versions of AURA service With some of them freezing on basic effects *tab and some of them not doing anything after applying basic effects.. But you can only install the software from Windows store.

    I think I am out of options here. What a nightmare this software is. I could not find much info except one thread where a guy has same problem and a youtube comment. Please help, I want the music effect.

    EDIT- Also want to mention that I have updated bios, tried to install Keyboard Hotfix (it says already updated) and have latest windows and have no ASUS live updates pending.
    Last edited by NilanganRay; 06-30-2019 at 07:27 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts