Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Feb 2015

    Question Z390 E - Random bsod since bios update


    First of all it's just a so damn mess I'm facing I may forget details.

    9600K, 2x 8Gb Fury, 970 GTX, Samsung M2 970 with Win 1809 and yes it worked well.

    Encountered some little stuttering during video so I tried to update things.
    A lot of things. Maybe too much things.

    1903 (software bugs so) > 1809 (multiple clean installs) > bios update and etc...

    I thought those random bsod were there because I didn't install Intel Sata drivers but it's still randomly happening.Random BSOD, Firefox crashing...

    To sum up : my bios is now up to date and multiple clean windows install but I'm facing random Bsod during a normal use of the computer.

    I suspect my bios settings aren't optimal and I'm truly lost at the moment.

    I'd like to have my 9600k @ 4,6 GHz like before but bios settings have changed...
    Can someone help me to at least put some stable settings ?

    Do I need to reset bios settings, activate XMP ? *Thanks in advance and sorry for the mess
    Last edited by Staffy; 07-01-2019 at 08:27 AM. Reason: Typos cause phone posting

  2. #2
    New ROGer Array
    Join Date
    Mar 2019

    yeah updating bios is a lot more work these day then years ago when there where less settings to keep watch of

    i had the same problems with my z390-h gaming
    that is also why i hesitate updating to the latest bios

    i asume you did a load defaults after the bios update
    a good advise is to keep notes of important settings
    such as for the m2 pci-e settings and such

    etc etc
    i can not really help you much since for me it was try and error too a few times

    btw those video stutters all depends on where or what you are playing it with
    and what codecs/filter settings

  3. #3
    ROG Junior Member Array
    Join Date
    Feb 2015

    Thank your for your answer.*
    Yes, I used to do update without thinking years before.*

    Now I'm pretty sure those bsod may be from some inaccurate ram settings.
    *I've format like five times and lost a lot of time doing so because of Murphy's law and softwares issues so it's very frustrating to not having something stable.*

    Either it's a software issue (driver or windows) but I'd like to be sure it's not bios.*
    I'm gonna load defaults settings again and try step by step.*
    *I prefer bios settings but still, maybe Aisuite would be a help ?*

  4. #4
    ROG Guru: Yellow Belt Array x-rated PC Specs
    x-rated PC Specs
    MotherboardAsus ROG Maximus XI Formula - Intel Z390
    ProcessorIntel Core i9-9900K @ 5 GHz
    Memory (part number)G.Skill Trident Z F4-3600C16D-16GTZR - 4x 8 GB, 4 GHz, 18-18-18-38
    Graphics Card #1Nvidia GeForce RTX 2080 Ti FE - 2,1/15,6 GHz
    Sound CardCreative Sound Blaster X-Fi Titanium HD
    MonitorDell UP2715K - 5120x2880, AH-IPS, 10bit
    Storage #1Sabrent Rocket - 4 TB, 3 GB/s
    CaseFractal Design Define R6 Blackout TG
    Power SupplyCorsair HX1000i - 1 KW, 83 A, 80Plus Platinum
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G403 Prodigy Wired
    Headset Sennheiser HD 660 S
    Mouse Pad Razer Manticor
    OS Windows 10 Pro
    Network RouterHuawei HG8245H @ 1 Gb/s FTTH GPON
    Accessory #1 EKWB Velocity + Vector
    Accessory #2 EKWB XRES 140 Revo D5 PWM + 2x CoolStream XE 360
    Accessory #3 6x Noiseblocker NB-eLoop Fan B12-PS
    x-rated's Avatar
    Join Date
    Aug 2015

    use latest windows build, latest bios and start from scratch in uefi
    for CPU only OC try something like this (nothing more, nothing less):
    HTML Code:
    AVX Instruction Core Ratio Negative Offset.........0
    CPU Core Ratio.....................................Sync All Cores
    1-Core Ratio Limit.................................50
    CPU Core/Cache Voltage.............................Adaptive Mode
    Additional Turbo Mode CPU Core Voltage.............1.350
    CPU Load-line Calibration..........................Level 6
    ...and dont install any additional drivers if you dont see any ?/! in windows device manager

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts