Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    Asus tuf fx505dy bios issues

    Hi,
    2 Months ago i bought this laptop and its excellent, i bought it with 1tb SSHD and i had to upgrade to ssd.
    I bought Crucial P1 500GB 3D NAND NVMe PCIe M.2 SSD as it is listed as compatible device.

    1. As i wanted to install windows, i tried to boot it from boot selection in bios, and laptop just freezed on asus loading screen (before bios) and i couldnt boot.
    2. Restarted laptop to boot installed windows on HD and it stuck at same place
    3. Removed SSD boot to windows goes fine
    4. Pluged in SSD and boot to windows goes fine
    5. Tried 1 again, same problem, repeated 3 and 4 to boot my windows (ssd is normally visible in win disk management)
    6. Booted windows installation from OS and installation to SSD worked prefectly, and ssd booted fine
    7. Recently few windows updates popped in, and had to restart windows, after restart point 1 happens again, so i need to do 3 and 4 to normally use my ssd windows installation

    Did anyone have similiar problems? Looks like there is a problem in BIOS...

  2. #2
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    I'm bumping this because i did little more investigation how and why is this happening.

    So, every time windows updates or if windows shut downs improperly ( happend when installing amd drivers hanged for 30+ minutes) im stuck at asus logo (before bios loads).
    Only way to boot windows on ssd drive then is to remove ssd, boot to a older windows on sshd, then shutting it down and plugging ssd back.
    Luckily i still have that old windows on my 2nd driver, otherwise i couldnt boot my laptop at all...

  3. #3
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by djurosaur View Post
    I'm bumping this because i did little more investigation how and why is this happening.

    So, every time windows updates or if windows shut downs improperly ( happend when installing amd drivers hanged for 30+ minutes) im stuck at asus logo (before bios loads).
    Only way to boot windows on ssd drive then is to remove ssd, boot to a older windows on sshd, then shutting it down and plugging ssd back.
    Luckily i still have that old windows on my 2nd driver, otherwise i couldnt boot my laptop at all...

    I have the same exact problem but i have the xpg xs8200 pro, already replaced by seller thinking it was the ssd fault. Asus service center keeps blaming ssd. recommending brands thats not being reported. probably they are googling same forum. **

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •