Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    1

    Asus tuf fx505dy bios issues

    Hi,
    2 Months ago i bought this laptop and its excellent, i bought it with 1tb SSHD and i had to upgrade to ssd.
    I bought Crucial P1 500GB 3D NAND NVMe PCIe M.2 SSD as it is listed as compatible device.

    1. As i wanted to install windows, i tried to boot it from boot selection in bios, and laptop just freezed on asus loading screen (before bios) and i couldnt boot.
    2. Restarted laptop to boot installed windows on HD and it stuck at same place
    3. Removed SSD boot to windows goes fine
    4. Pluged in SSD and boot to windows goes fine
    5. Tried 1 again, same problem, repeated 3 and 4 to boot my windows (ssd is normally visible in win disk management)
    6. Booted windows installation from OS and installation to SSD worked prefectly, and ssd booted fine
    7. Recently few windows updates popped in, and had to restart windows, after restart point 1 happens again, so i need to do 3 and 4 to normally use my ssd windows installation

    Did anyone have similiar problems? Looks like there is a problem in BIOS...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •