Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array skullyi PC Specs
    skullyi PC Specs
    Laptop (Model)Surface Pro 3 i7/256Gb, MacBook Pro 15" (2017) i7/512Gb w/TouchBar
    MotherboardROG Maximus VIII Formula
    ProcessorIntel Core i7 6700K
    Memory (part number)HX426C15FBK2/16
    Graphics Card #1EVGA GeForce GTX 1080Ti Founders Edition
    Sound CardOn Board
    MonitorAOC G2460PF
    Storage #1SanDisk Extreme Pro SSD 480Gb, SeaGate Barracuda 2Tb
    Storage #2SeaGate Barracuda 1Tb, SeaGate Barracuda 4Tb
    CPU CoolerCorsair H115i
    CaseNZXT Phantom 820 Black
    Power SupplyNovatech Silent PowerStation 600W Black
    Keyboard Corsair K70 RapidFire RGB
    Mouse Corsair M65 Pro RGB
    Headset Corsair Void Pro RGB 7.1 Wireless Black
    Headset/Speakers Logitech z506 5.1 Surround Sound
    OS Windows 10 Pro 64Bit 1803 Build 17134.165
    Network RouterAsus DSL-AC88U
    skullyi's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    2

    DSL-AC88U 2.4GHz issue

    Hi all!

    So I've been having this major issue with my 2.4GHz band as of late, None and I mean None of my devices can use it, I'm lucky if I can get more than 2 to connect and even then the connection is so slow and intermittent that its basically pointless! I've not adjusted any settings nor have I damaged any of the hardware. I've spent the last month trying to figure out what on earth has caused this! I've had to switch most of my 30+ client devices over to the 5GHz band just to get internet access.

    Anyone got any ideas what could be causing this? I can access any logs required! I would really like my 2.4 band back as my smart home stuff is beginning to clog up with wifi space.

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •