Results 1 to 1 of 1

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Help with Samsung m.2 drives in Custom Workstaion Build

    Hi Everyone,
    This is my first post as Ive been able to find most of the answers I need myself from reading, BUT>>> This these M.2 Hard Drive settings are confusing me.

    Let me also state I'm not a gamer, but a 50 year old Mechanical Engineer. I do a lot of CFD and FEA analysis and wanted a computer with many cores and a high clock speed to burn through days worth or solving.

    When I set out to build this beast I wanted to have fun at the same time and make something unique, so I basically built a gaming machine with a Nvidea P4000 graphics card which is what I need for my Engineering software. All of the overclocking is new to me, so Im hoping for some help with that too later on.

    I'm also a machinist so I built some custom parts too

    My computer is the following:
    ROG Rampage VI Extreme MB
    7900x Processor
    64g Dominator DDR4 memory
    Samsung M.2 960 Pro 1TB drive running Win 64 under the cover
    Samsung m.2 970 Pro 1 TB drive used as file storage on the DIMM.2 card in the slot
    Modified ThremalTake P3 case
    EK custom loop with the waterblock
    3 120mm fans pushing and 3 120 fans pulling through an EK cooler
    EVGA 850T2 powersupply

    So I really want to see how far I can push this thing, but first have a look at my scores for the memory test in the Samsung Magician tool.

    Does this seem correct?

    This is the 960 pro running my Win 7 operating system

    Click image for larger version. 

Name:	960 pro.jpg 
Views:	0 
Size:	110.5 KB 
ID:	80908

    and this is my data drive a 970 Pro

    Click image for larger version. 

Name:	970 pro.jpg 
Views:	0 
Size:	110.4 KB 
ID:	80909

    It seems the 960pro drive slowed down a lot once I added the 970pro to the slot. I'm really confused in the instructions book for the MotherBoard when they talk about PCIEx8 and x4 and something gets disabled if used with U.2????

    I'm lost and could really appreciate some help.

    Thanks much

    Click image for larger version. 

Name:	_MG_1681.jpg 
Views:	0 
Size:	316.6 KB 
ID:	80910
    Last edited by eightfortyeight; 07-06-2019 at 12:32 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •