Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    RIVBE Bios Problems

    Hey guys so I am having some issues with my RIVBE bios. Whenever I unplug the power the settings reset however only under a certain set of circumstances. I tired different CMOS batteries to no avail, however today I learned something new.

    When this happens my last modified still states what changes were made. If I only change my profile to XMP this changes my memory speed to 2400mhz. If I then save changes and rest and then turn the system off and unplug the power, I wait a few mins and turn it back on.

    I get the error enter settings to recover bios settings (Like I always do) I enter settings and my memory is at 2400mhz and set to XMP.
    However if I apply any Overclock to the CPU at all, if a small one, I tried 4.0ghz when stock is 3.9, then shut down and reset. I get the error again and I enter settings again, this time everything is back to default.

    I tried both bioses and both do the same thing, as long as I do not apply a CPU overclock then the settings recover, if I OC they do not. The last modified still shows my last settings even when it resets however.

    Does anyone have any idea of what this could be? or how I can fix it. It isnt my OC as I have been running this Overclock for a long time with no issues, and it happens with any OC even a 1mhz OC.

    This is extremely annoying so if you have any ideas please let me know so I can get this fixed. During the winter we have alot of power outages and every time I have to redo my settings which is getting annoying. Thanks in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •