Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array FalloutBoy PC Specs
    FalloutBoy PC Specs
    Laptop (Model)G751JY-T7042H
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 2950X
    Memory (part number)Corsair CMW64GX4M4C3200C16W
    Graphics Card #1Aorus GTX 1080 Ti Extreme 11Gb
    Sound CardInbuilt
    MonitorViewsonic XG-2703-GS
    Storage #1Samsung 960 EVO 1 Tb
    Storage #2Raid 6 Array 8 x 4 Tb SAS III on a 9361-8i
    CPU CoolerNoctua NH-U14S TR4 Edition with two AF15s
    CaseXigmatek Elysium Super Tower
    Power SupplySilverstone Strider ST-1500
    Keyboard Hyper X Alloy Elite RGB
    Mouse Razor Chroma Deathadder
    Headset Hyper X Revolver S
    Mouse Pad Playmax
    Headset/Speakers Creative Labs 2.1
    OS Windows 10 Pro 64 Bit 1903
    Network RouterFritzbox 7490

    Join Date
    Jan 2013
    Reputation
    10
    Posts
    97

    For Zenith Extreme Alpha Users - may help others with 10Gb and Wifi too.

    O.K,

    I struck some big problems with the install of my Zenith Extreme Alpha and believe I have figured out what the actual problem is..

    I tried following the instructions from ASUS - didn't work BSOD. I saw a reference to updating the driver for the Intel 211-AT Ethernet controller - that didn't work either, I literally no matter what I did could not install the wireless drivers without a BSOD after re-enabling them in BIOS and rebooting...


    The Intel driver - MAY be part of the issue for the 211-AT ; however after updating it and again getting a BSOD I disabled the WiFi in BIOS again and successfully booted into windows, looking at the devices page of the Administrative section I found an I'd I didn't recognize which was shown with a yellow exclamation mark, searching the internet I found the vendor ID I found it was Aquantia.... Hmmm something odd with the Aquantia Port, downloaded the latest drivers from Aquantias Site and installed, rebooted system, exclamation mark now gone.

    Rebooted system enabled intel WiFi and booted again - strait into windows boom - no problems. I believe what may be happening here is that if the Aquantia driver is not installed first the Intel WiFi installer may mistake it for the hardware it's looking for and if the intel Wifi driver is already installed then during the boot process the Aquantia driver is somehome causing the intel driver to kick up and BSOD..

    I hope this helps someone... It was very odd.
    I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
    Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
    Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
    Power Mad Mu ha ha ha

  2. #2
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    3

    Need help with this too

    Hi,
    Thanks for posting this. I'm a total noob to both Asus products and PC computers in general and have I just built my first ever PC. I'm pretty sure I'm having the problem that your post is meant to help fix. Basically I had to disable wifi in the BIOS to get Windows 10 to install (which took forever to figure out) and now if I try to turn it back on and run windows I get BSOD. I can run windows no problem if I disable WiFI in the BIOS. I see that you have outlined how to fix this but I'm just so utterly new to this whole thing that I can't figure out exactly what to do to get my wifi to work based off of your post.

    Can you please provide links to:

    Instructions from ASUS
    Latest drivers from Aquantias Site

    If you're feeling especially charitable, any additional instructions would be greatly appreciated. I'm literally a novice with PC and Windows and BIOS etc. so when I'm reading or watching instructions trying to solve a problem, if one single, obvious detail is left out of the description, I will spin my wheels for hours.

    Thanks so much for any help!!

    My build if it matters:

    Asus ROG Zenith Extreme Alpha x399
    Threadripper 2950x
    128gb Hyper X Predator 3000mhz CL15
    Samsung 860 evo 2TB
    NZXT Kraken x72
    EVGA GeForce GTX 760 Super Clocked
    EVGA 850 g2
    Fractal R6 case

  3. #3
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    3

    Sorted! How to get WiFi Up and Running on ROG Asus Zenith Extreme Alpha x399

    Got it sorted!
    So utterly obvious to a non-noob like me but here are the steps I took to get WiFi up and running on my Asus ROG Zenith Extreme Alpha x399.

    1) Update Windows 10
    If you're like me and think you already did this, check again. I though I already did. I had only "checked" for updates. All the progress bars weren't the software updating, but just downloading the updates. You then have to click them again. Duh.

    2) Reboot back to BIOS and turn WiFi back on. (the assumption here is that you have disabled WiFi in BIOS to either install Windows 10 and or to run Windows 10.)

    3) Once in BIOS, hit F7 then F8 and click on your Windows 10 boot drive to boot up Windows 10. I was able to boot into Windows 10 with no BSOD after these steps.

    4) Go here and download the WiFi driver

    https://www.asus.com/us/Motherboards...Desk_Download/

    5) Go to the little window icon in the lower left of you screen, click it and then click the little page icon. In there you'll find downloads. In Downloads you'll find the zipped driver you just downloaded. After you unzip it you'll end up with a folder in downloads with about 50 things in it that made no sense to me. I just found the one who's type was "Application" and double clicked it and went through the steps to install the driver.

    6) You're done! That simple!

    7) Just kidding. Now spend the next half hour trying to figure out what the blazing hell you just did and why you still don't have WiFi on your computer.

    8) Call in your wife and if she's like mine, she'll do this for you:

    9) Search for "Device" in the search bar at the lower left of your screen.

    10) Twirl the arrow next to "Network adapters" and right click on everything in that list and choose "update driver"

    11) Restart Windows.

    12) Click the little window icon on lower left and then the little cog icon for settings. Click on Network & Internet. You'll now have a WiFi option in the list on the left. Click it. Make sure the switch under Wi-Fi is on. Click "Show available networks". Chose yours and punch in your password.

    I have no idea if this is the most efficient, correct or even repeatable process one should use, I just wanted to share it on the interwebs somewhere in the event that some poor incredibly PC illiterate soul like me ever searches google with "Windows 10 how to get WiFi Up and Running on ROG Asus Zenith Extreme Alpha x399". It'll probably never happen but if it does, I hope this helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •