Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Cannot enter BIOS menu ("Del" key) - Mobo stuck at ROG boot screen (Maximus V)

    Config:
    • ASUS Maximus V FORMULA LGA 1155 Intel Z77 Extended ATX DDR3 2800 PCIe 3.0 HDMI SupremeFX IV Audio Motherboard
    • Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache
    • Corsair Hydro Series H80 Liquid Cooler
    • Windows 10


    Problem:
    Machine stopped booting, got stuck on "ROG" boot screen, QCode A2 on Mobo. Unable to enter Bios config with "Del", "Esc", "F2" etc.

    What I tried:

    Conjecture 1. Something is wrong w my boot drive (SSD), or cabling
    unplug all USB devices, ethernet, displays etc. Leave only 1 display and 1 wired keyboard in a USB2 port on Mobo backpanel
    unplug all SATA devices internally
    Also tried CMOS reset, real time clock battery replacement, memory timing reset/self config w mobo button
    Effect: none. Gets stuck with A2, cannot enter BIOS config

    Conjecture 2. my liquid cooler fans are connected wrong (although it booted before)
    try connecting fans to Mobo instead of H80 itself.*
    Effect: none. Gets stuck with A2, cannot enter BIOS config

    Conjecture 3: Windows 10 fastboot is Catch-22'ing me
    Read somewhere that Win10 can fastboot, skipping BIOS config opportunity (not sure thats true, but if it is, I am screwed: *Win 10 prevents me from getting into Bios to reset / config boot drive, boot drive is on the fritz so cant get in there to unset Win10 fastboot)
    ???????

    What should I do / try ?

    Reflash BIOS from a USB stick ? But will that help at all ? Can I do that with an autistic (QCode A2) Mobo ?

    *

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •