Results 1 to 2 of 2
  1. #1
    New ROGer Array Jemsaal PC Specs
    Jemsaal PC Specs
    MotherboardMaximus XI Formula
    ProcessorI9 9900k
    Memory (part number)4x16 Corsair Dominator DDR 4 3200
    Graphics Card #1RTX 2080 (MSI Gaming Trio)
    Storage #1Samsung 970 M.2 1T
    CPU CoolerEKWB Waterloop: 560mm Rad (4 -140mm fans)
    CaseThermalTake 900
    Power SupplyCorsair HX 850
    Keyboard GSkill RipJaws KM570 (Cherry MX Red Switches)
    OS Win 10
    Accessory #1 Soon: EKWB Pump and Second Loop-GPU
    Accessory #2 Soon: 3rd Pump and Loop: VRMs and Memory
    Accessory #3 Kingwin Media Dashboard

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    8

    Sudden 20 degree jump in 1 core temp after BIOS Update?

    So,

    In the Maximus XI thread, I have documented my woes and laid them beside several others while. After upgrading to the latest BIOS and then downgrading when it proved unstable, I'm now finding one core running 20 degrees hotter than other cores. I even had a thermal warning and shutdown right after booting at one point (And, I am on water with a separate flow meter that shows normal flow and water temps).

    Does anyone have a theory why one core would suddenly spike 20+ degrees C? My fear is the core somehow got hit with overvoltage when BIOS 1105 was giving volts .1 of a volt too low (checked with multimeter). I even restored everything to original settings and I'm still getting the reading.

    I9-9900k
    4x16 Dominator RAM
    MSI Trio 2080 (non TI)
    Water loop shared with VRM.

    Click image for larger version. 

Name:	Temp.JPG 
Views:	0 
Size:	49.7 KB 
ID:	80961

  2. #2
    ROG Member Array Antykain PC Specs
    Antykain PC Specs
    MotherboardASUS Maximus XI Hero Z390 Wi-Fi
    ProcessorIntel Core i9-9900k
    Memory (part number)Corsair Dominator Platinum RGB 3600MHz 32GB
    Graphics Card #1EVGA GTX 1080 Ti
    MonitorASUS VG248QE 24" 144Hz x2
    Storage #1Intel 530 Series 480GB SSD
    Storage #2Samsung 860 EVO 1TB SSD x 2
    CPU CoolerXSPC Raystorm Custom w/c
    CaseNZXT Switch 810
    Power SupplyCorsair AX860i
    Keyboard Corsair K95
    Mouse Logitech G502
    Headset Audio Technica ATH-M50x
    Mouse Pad SteelSeries 9HD
    OS Windows 10 Pro 64bit
    Network RouterASUS RT-AC88U 3100AC
    Accessory #1 Logitech C922x
    Accessory #2 Blue Yeti Black Edition
    Antykain's Avatar
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    17

    I have the 1105 BIOS installed on the M11H and a 9900k, so far without issues. Did you happen to notice if you had that high single core temp after updating to 1105, or just when you rolled back to whatever your previous version was.. ?

    This is a strange issue for sure..
    | ASUS Z390 Maximus XI Hero Wi-Fi | Intel i9-9900K | EVGA GTX 1080 Ti | Corsair Dominator Platinum RGB 3600MHz 16GB | Intel 530 Series 480GB SSD | Samsung 860 1TB GB SSD x 2 | Corsair AX860i | ASUS VG248QE 24" 144Hz x2 | XSPC & EK Custom Watercooling |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •