Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Member Array quexos PC Specs
    quexos PC Specs
    MotherboardMSI B450
    ProcessorAMD Ryzen 3 2200G
    Memory (part number)2x8GB CMK16GX4M2C3000C15S
    Graphics Card #1GTX 1060 3GB
    Sound CardXonar SE

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    14

    Two years later...still no new drivers, and broken sound card. @#$% you Asus! Props to C-Media for making excellent audio chips, but seriously, #$%@ Asus for butchering their implementation and providing ZERO support for them.
    Last edited by quexos; 04-27-2021 at 03:05 PM.

  2. #22
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    40

    Quote Originally Posted by quexos View Post
    Two years later...still no new drivers, and broken sound card. @#$% you Asus! Props to C-Media for making excellent audio chips, but seriously, #$%@ Asus for butchering their implementation and providing ZERO support for them.
    What are your symptoms? I am only left with the default playback device reverting to "Headphones" occasionally after reboot.

  3. #23
    ROG Member Array quexos PC Specs
    quexos PC Specs
    MotherboardMSI B450
    ProcessorAMD Ryzen 3 2200G
    Memory (part number)2x8GB CMK16GX4M2C3000C15S
    Graphics Card #1GTX 1060 3GB
    Sound CardXonar SE

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by mulderfox View Post
    What are your symptoms?
    Everything in my original post. Most annoying currently is constant drop out or "audio stutter" when using analog output which I am pretty sure is caused by it being a USB audio chip on a PCIe card (my onboard Realtek audio does not do this)...and the resetting to headphones instead of speakers every fresh boot.

    My DPC latency and all that is fine. Onboard Realtek audio works fine.
    Last edited by quexos; 05-21-2021 at 10:43 PM.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •