Results 1 to 10 of 456

Thread: Latest C7H BIOS

Threaded View

  1. #11
    ROG Enthusiast Array MattTheTech PC Specs
    MattTheTech PC Specs
    Laptop (Model)Nothing Interesting
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 9 3900x
    Memory (part number)3200C14D-16GFX (32GB Total)
    Graphics Card #1EVGA GTX 1080ti FTW3 Hybrid
    Sound CardHT Omega eCLARO
    Monitor3 Wall Mounted-1x Samsung 55" 4K TV (Runs 1440p 120hz), 2x LG 32" 1080p
    Storage #1Samsung 970 Evo
    Storage #23x Samsung 850 Evo 512GB in Raid 0 For 1.5TB Array Game Drive + ZFS 30TB NAS/Server For Storage
    CPU CoolerEKWB Dual Custom Water Loop
    CaseModded Rosewill Evo Armor 2 (I know all reviews hated it, but after my Mods its been a GREAT CASE)
    Power SupplyCorsair RM1000i
    Keyboard Corsair RGB k70 Lux V2
    Mouse Logitech G700s
    Headset Oculus Rift
    Mouse Pad Razor Vespula
    Headset/Speakers 7.1 Custom Built Surround Sound System
    OS Win 10 Pro 64bit
    Network RouterASUS RT-AC1900p
    Accessory #1 10Gb Nic
    MattTheTech's Avatar
    Join Date
    May 2015
    Reputation
    10
    Posts
    48

    Quote Originally Posted by Othello View Post
    Thought I would measure the actual CPU, SOC and RAM voltages at the TP's on the MB. Some of you may have done this in the past but this is my first time snce owning my C7H.

    With windows running I measure the following:

    CPU = 1.295, have the BIOS set to 1.30625, Aida64 indicates 1.302 - 1.306, HWinfo64 indicates 1.306
    SOC = 1.083, have the BIOS set to AUTO, Aida64 indicates 1.091, HWinfo64 indicates 1.094
    RAM = 1.404, have the BIOS set to 1.41, Aida 64 indicates 1.420, HWinfo64 indicates 1.406

    Also measured the RAM voltage during a commanded restart from windows and the voltage remained at 1.404

    Measure the RAM voltage during a windows shutdown and than power on from case switch. Voltage went to 1.451, current have RAM boot voltage set to 1.47, than it went to 1.404. Have not tried this measurement with a complete power down of the case because I do not want to deal with that current POST issue but if I had to guess the RAM boot voltage is not be set correctly.

    Hope you all find this info interesting.
    I did find this interesting.

    Curious what your LLC Levels are for CPUv and SOCv. And maybe that Dram Voltage droop is the reason why we are having to set the Vboot Voltage a bit higher then what we want it at.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •