Results 1 to 2 of 2
  1. #1
    ROG Guru: Orange Belt Array 1mluer PC Specs
    1mluer PC Specs
    MotherboardMaximus IX Apex & Maximus XI Apex's
    ProcessorI7-7700k & I9-9900k
    Memory (part number)Gskill Trident Z RGB 4266 & 3200 DC
    Graphics Card #1MSI Sea Hawk 1080 & ROG Matrix 2080 ti
    Sound Cardbuilt in for both
    MonitorSamsung 27inch & ASUS Swift PG348Q
    Storage #1Samsung 960 Pro & Samsung 970 Pro
    CPU CoolerRyuo 240 & Ryujin 360
    CaseInWin 909 Black & InWin 909 Silver
    Power SupplySeasonic 1000w Titanium & ROG Thor 1200p
    Keyboard Corsair K95 & ASUS ROG Claymore
    Mouse Logitech G902 & ASUS Gladius II Origin
    Mouse Pad Corsair MM800 & ASUS ROG Baltheus
    Headset/Speakers Bose Computer Set with Sub
    OS Windows 10 Pro all around
    Network RouterLinksys EA 9500
    Accessory #1 Corsair LL / Commander Pro & TT Riing Plus
    Accessory #2 Blue Microphone

    Join Date
    Feb 2017
    Reputation
    33
    Posts
    350

    Aura Sync Lighting Service Problem

    I have loaded up the very latest 1.07.66 lighting control and LiveDash 1.05.06. They work perfectly, but when I start the machine from cold boot I have restart the lighting service via services console one time. After I restart the service everything kicks in and you can run AURA and LiveDash without a hitch. I can reboot the machine over and over it works perfectly every time after.

    It's only when I boot up from a cold startup do I have to restart that lighting service to get everything to sync up and software control to start. I also have a 5% to 10% constant cpu utilization idle from the lighting service until it is restarted. Then the whole machine sits around 1% cpu utilization idle

    There has to be a bios setting or something keeping it from working from a cold boot. Any thoughts ?

    I am referring to my Maximus XI Apex machine build in my sig. I have the Ryujin 360 that utilizes the LiveDash.
    Last edited by 1mluer; 07-13-2019 at 06:17 AM.
    Inwin 909 Black RGB build
    i7-7700k
    ROG Maximus IX Apex
    1080 Sea Hawk
    Gskill Trident Z RGB 4266

    InWin 909 Silver RGB build
    i9-9900k
    ROG Maximus XI Apex
    ROG Matrix 2080 ti
    Gskill TridentZ RGB DC 3200 64g

    Everything overclocked and love it.
    ROG Awesomeness !!!!

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,654

    we try here the lighting service and did not work for us. at least on the 8 machines.

    also going back to older version same results.

    there are 2 ways to make these. 1. write a post so eventualy someone will read these in asus dev. 2. a top gun with knowledge with code make a new app that works on all scenarios all ways everytime and always. there is 1 constant the aura chip on all boards appear to be the same. at least on check on z170/z270/z370/z390/x299/x399/etc

    unless we do something and make asus HQ read these post and pardom me ASUS, so sorry, take the plug out, these WILL NEVER WILL BE FIX.

    If there is a issue with windows, please send to MS to make the changes or add. or make all works. I am feed up with these issues and these is coming for at least 2 years.

    these has to work the first time out of the box for all every single time always. I am mad. and getting communications from my community here that a fix. I try to help, some do work. and others no way to get it in regardless what i do. some works. some do not. some old version others even... ahhhh.

    Let see if the huge amount of post get somewhere.
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •