Results 1 to 6 of 6
  1. #1
    ROG Junior Member Array neotokyo PC Specs
    neotokyo PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorR5 3600
    Memory (part number)2x8GB Ballistix Sport LT (BLS8G4D240FSC)
    Graphics Card #1RTX 2070 WINDFORCE 8G
    Graphics Card #2MSI Gaming X RX480 8GB
    MonitorDell UltraSharp U2414H
    Storage #1WD Nvme Black 2018
    Storage #2TOSHIBA P300 3TB
    CPU CoolerMSI Core FROZR L
    CaseNZXT H440
    Power SupplyAntec EAG550
    Mouse Logitech G203
    OS Windows 10

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    4

    CH7, how to eset memory overclock?

    Hi,

    I looked everywhere but I couldn't find an answer for my problem.

    Is there a way to reset the memory OC without having to reset the whole bios every time?

    I also have a Maximus VIII Ranger, and the board has a MemOK! button to reset the memory OC. On the C7H, when my memory OC doesn't work, the opt code stays at either "C5", "1F", or "15", and there's nothing I can do besides resetting the whole bios with the "Clear CMOS" button at the back of the board. I tried the "Safe_BOOT" button on the board but it just seems to do a forced reset before getting stuck at the same opt_code again without ever entering the bios in safe mode. I also tried to remove a DDR4 stick and boot the board with just one DDR4 module to force the bios to reset the memory settings like in the old days, but the boards still got stuck at the same opt_codes. The fail count setting in the bios DDR4 timings setting page doesn't do anything either.


    Anyone has an idea about what's going on? Is it related to the numerous bugs this bios 2406 has? like the mouse cursor works fine with a regular non-high dpi mouse, but doesn't with a high DPI mouse?


    I have a C7H without Wifi using BIOS 2406, and a R5 3600 with 16BG of DDR4 (ballistix Sport LT).

  2. #2
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    79
    Posts
    854

    These are probably bugs.

    If you hold down the power button on mobo or PC case, the board will turn off and come out of "C5", etc. It will enter a "Safe mode" but not lose settings.

    Be aware UEFI 2501 is out, similar to UEFI 2406, but has some fixes

    Version 2501 2019/07/18 14.66 MBytes

    ROG CROSSHAIR VII HERO(WI-FI) BIOS 2501
    Fix an issue where the mouse will sometimes freeze in the UEFI.
    Update multi-language string.
    Fix an issue with the Safe Boot button.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R7 2700X - Custom WC - Asus Crosshair VII Hero - G.Skill Ripjaws V 3533MHz C14 DC - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  3. #3
    ROG Junior Member Array neotokyo PC Specs
    neotokyo PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorR5 3600
    Memory (part number)2x8GB Ballistix Sport LT (BLS8G4D240FSC)
    Graphics Card #1RTX 2070 WINDFORCE 8G
    Graphics Card #2MSI Gaming X RX480 8GB
    MonitorDell UltraSharp U2414H
    Storage #1WD Nvme Black 2018
    Storage #2TOSHIBA P300 3TB
    CPU CoolerMSI Core FROZR L
    CaseNZXT H440
    Power SupplyAntec EAG550
    Mouse Logitech G203
    OS Windows 10

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    4

    Thanks, I'll try to hold the power button see if it works, I don't have the time right now, tho. I checked if the Safe_boot button did work now with 2501 to enter the bios in safe mode after a failed memory OC, but it still didn't.

  4. #4
    ROG Junior Member Array neotokyo PC Specs
    neotokyo PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorR5 3600
    Memory (part number)2x8GB Ballistix Sport LT (BLS8G4D240FSC)
    Graphics Card #1RTX 2070 WINDFORCE 8G
    Graphics Card #2MSI Gaming X RX480 8GB
    MonitorDell UltraSharp U2414H
    Storage #1WD Nvme Black 2018
    Storage #2TOSHIBA P300 3TB
    CPU CoolerMSI Core FROZR L
    CaseNZXT H440
    Power SupplyAntec EAG550
    Mouse Logitech G203
    OS Windows 10

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by gupsterg View Post
    These are probably bugs.

    If you hold down the power button on mobo or PC case, the board will turn off and come out of "C5", etc. It will enter a "Safe mode" but not lose settings.

    I had the time to try that a couple of times today, it doesn't work. Holding the power button on mobo or PC just shutdowns the motherboard, I waited to see if it was powering it up again by itself, it didn't. The motherboard went straight to C5 every time I powered it up again.

  5. #5
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    24

    Do you have a "safe boot" button on your motherboard?

  6. #6
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    79
    Posts
    854

    Quote Originally Posted by neotokyo View Post
    I had the time to try that a couple of times today, it doesn't work. Holding the power button on mobo or PC just shutdowns the motherboard, I waited to see if it was powering it up again by itself, it didn't. The motherboard went straight to C5 every time I powered it up again.
    Ahh ok, perhaps difference between what kinda settings we each maybe using when profile fail, dunno.

    Quote Originally Posted by amadeus1171 View Post
    Do you have a "safe boot" button on your motherboard?
    He does, but it would seem due to how UEFI is currently a bit buggy perhaps not working.

    For example Q-LED for DRAM works when I use R7 2700X on C7H, but with R5 3600 it does not.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R7 2700X - Custom WC - Asus Crosshair VII Hero - G.Skill Ripjaws V 3533MHz C14 DC - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •